PDA

View Full Version : Cut to top X Players



LennyV
02-11-2012, 01:47 PM
When I made my top 8 cut for RQ, Tracker did not pair the round like I expected it would from the Tournament Policy. I've manually paired and ran the round but now for next round it is pairing players in swiss rounds instead of elimination.
Any suggestions on what I can do to fix the tournament so I can close and upload it?
-Lenny

Shard
02-11-2012, 03:36 PM
After last round did you push the button called "Playoffs" and then choose how many players. From dropdown you choose 8 and then it automatically makes 8 players top-cut.

-Shard

LennyV
02-11-2012, 03:40 PM
In Tacker I clicked on the Tournament Menu, went to Playoff >, and clicked on the third option which I am unable to see anymore but think it was Cut to Top x Players.
-Lenny

Quercus
02-11-2012, 04:21 PM
In Tacker I clicked on the Tournament Menu, went to Playoff >, and clicked on the third option which I am unable to see anymore but think it was Cut to Top x Players.
-Lenny

You should have selected "Cut to Playoffs" instead
You can do that also via the Playoff button on the (lower right button on the bottom of the Tournament Tab)

gentlegiant303
02-11-2012, 04:39 PM
The cut to top X players is for large tournaments where you do things like cut to top 200 or such. If you do what Quercus said you will get what you want.

LennyV
02-11-2012, 05:59 PM
How do I go back in a tournament and do that though?
Do I just have to rerun the tournament with the parings and rounds that I had?
-Lenny

gentlegiant303
02-13-2012, 09:20 PM
It might be best to email/call CZE and have them help you. They probably understand their program better then us. Or ask someone like Julia who has done score keeping for large events, they might know.