PDA

View Full Version : Experience cross-check (i.e. is this what other people are experiencing?)



traeki
10-09-2013, 09:01 PM
* I did my first install attempt, and got maybe 80/XXXX files installed (I forget the value of XXXX, here).

* Internet connection dropped, I reset the installer and it started over with about 1100 or so files to download.

* Following what I was reading on the forums I didn't bother trying to play yet, just hit "Repair Install". Game found like 8 more files to install, and quickly finished.

* Hit Repair Install (figuring I should let it reach quiescence on the "repair" front before I try to actually play) and this time it found 2036 files, which it is now 5% of the way into installing.

I'm curious if anybody else had this experience, but my main question is:

How many total files did you download? Is the full number something like 3300? More? Less? What are other people seeing, there? I assume it's at least 2036, but I'm curious if I'm in an infinite repair loop, or if it just missed parts of the list the first time, or what...

Thanks,

-John

Kami
10-09-2013, 09:05 PM
There's approximately 3378 files to download.

I've been trying to get a working install for well over six hours now. This includes multiple Repair Installs. ^^;

traeki
10-09-2013, 09:29 PM
::nods:: To clarify, when I said "I'm curious if anybody else had this experience", I was referring specifically to the experience of having fewer than 3000 files in the initial "number to download" count.

(Not that it matters -- I'm genuinely just curious to learn more about the failure mode. Could help me figure out other failure modes downstream.)

Sounds like I'm getting close to the correct total, so that's good.

Thanks, Kami.

-John

Skirovik
10-09-2013, 09:29 PM
Mine ended up closing itself. It started out with around the 3300 files to download. However, since its restart, it is taking over 5 mins PER FILE and the count is 14/2729. I calculated that at this rate it'll take me over 9 days to do the install. That's if I don't turn my laptop off. It's a laptop, it gets hot, I don't really want it running like this for 9 days...

Jugan
10-09-2013, 09:39 PM
Been installing for almost 9 hours now on the first patch. Bracing myself for the repair installs after I finally finish the first wave. Looks like that won't be for another hour or two though.

traeki
10-09-2013, 09:44 PM
Yeah, I'm sitting on a super-high-bandwidth university connection and I'm still seeing something like 30 seconds per file right now (and I'm nowhere near the rumored lag spike for the last 10%). I can only hope that will accelerate as the evening advances somehow, else I'll be running this thing until at least lunchtime tomorrow...

The irony is, I'm borrowing a PC to do this install so I can set up my account. If I could register a sweet Keep Name over a web interface, I would have done it and moved on, and I'd be one less contributor to this particular teapot tempest. ::wry grin:: But this is how we're rolling, and I'll be darned if I'm not getting the first shot at Keep Name selection I possibly can!