PDA

View Full Version : Patching Complete, Repair does nothing, game doesn't start?



Jugan
10-10-2013, 12:27 AM
Hey, I'm having problem with my patcher. I run Win 7.

I downloaded, installed, and patched the game. Clicked "play", lit yellow, and didn't work. Clicked "Repair install", and it said it had to redownload 307 files. Last time I checked it was at ~50%. When I came back, it said it was done (given the rate it was going, i was surprised it was done). Click "play", same problem - lights yellow and doesn't work. Click "repair install"; it proceeds to download "hexpatch.txt.new" or whatever, then says "Patching Complete!". Still doesn't work, and repair install literally downloads hexpatch.txt.new every time and then does nothing.

Help please?

update: I took out mono.dll from the mono folder and it doesn't seem to fix my problem.

update2: I deleted a couple of files and it seems to be back on track. Will update again if the problem arises.

update3: After manually deleting some files and ripping some directly as an individual download, I can now launch the game. However, it just stays on as a black screen.