PDA

View Full Version : Hex Beta Installer not working on Vista?



jonsnow2000
04-23-2014, 08:40 PM
I was able to download the Beta installer and install it on my main PC with Win 7, but when I try to run the Installer with my Laptop with Vista, nothing happens. Tried to start it with Administrator Mode, no reaction either. Anyone have the same issue?

dwebber88
04-23-2014, 09:20 PM
Try running it under Compatibility Mode: Windows XP SP2

Ju66ernaut
04-23-2014, 11:45 PM
I am having the same issue while on my girlfriend's laptop running Vista (service pack 1). Has anyone found a work around for this?

Update: Right clicking the HEXsetup.exe, selecting Properties, Compatability, then applying "Run this program in compatibility mode for: Windows Xp (Service Pack 2) has had no effect on my ability to run the setup.exe

dwebber88
04-24-2014, 04:46 AM
I am having the same issue while on my girlfriend's laptop running Vista (service pack 1). Has anyone found a work around for this?

Update: Right clicking the HEXsetup.exe, selecting Properties, Compatability, then applying "Run this program in compatibility mode for: Windows Xp (Service Pack 2) has had no effect on my ability to run the setup.exe

Assuming you have THE SAME problem as the one in opening post (game is installed but hex wont run) like you said, there is no point in rightclicking hexsetup.exe, c:/programfiles/hex/hex.exe and hexpatch.exe are the ones you want to run in compatibility mode.

edit: yes i read the first post wrong.

Ju66ernaut
04-24-2014, 05:44 AM
We are unable to run the HEXsetup.exe file. We double click it and nothing happens. The installer will not launch and it gives no form of error message.

Ju66ernaut
04-24-2014, 07:50 AM
I was able to download the Beta installer and install it on my main PC with Win 7, but when I try to run the Installer with my Laptop with Vista, nothing happens. Tried to start it with Administrator Mode, no reaction either. Anyone have the same issue?

Hey JonSnow2000, after some forum searching, I found the solution to our predicament. Right click HEXSetup.exe, select Properties, then in the General tab tell Vista to stop blocking the file. You should now be able to proceed. I've installed the client and am currently patching.

Best of luck.

jonsnow2000
04-24-2014, 09:24 AM
Heh, you're right. That did the trick. Thx guildmate :p

SAWYSE
04-24-2014, 07:38 PM
this worked for me i was having the same issues thanks

Aradin
04-28-2014, 05:55 PM
Hey JonSnow2000, after some forum searching, I found the solution to our predicament. Right click HEXSetup.exe, select Properties, then in the General tab tell Vista to stop blocking the file. You should now be able to proceed. I've installed the client and am currently patching.

Best of luck.

It was driving me crazy that I couldn't figure this out. This took care of it. Thank you so much for posting this.

Disordia
04-29-2014, 06:49 AM
I'm pretty sure the best fix would be to replace Vista.

jonsnow2000
04-29-2014, 09:02 AM
I would, if Win 7 wasn't so expensive still. Guess all the hate about 8 keeps demand for 7 high.

Xenavire
04-29-2014, 09:15 AM
I would, if Win 7 wasn't so expensive still. Guess all the hate about 8 keeps demand for 7 high.

8 actually doesn't seem terrible as long as you don't use 8.1 yet. 8.1 had a fair few issues, and those need to be addressed before anyone should use it as their primary firmware. Both my fiancee and her brother both have win 8 PC's, and it is fairly close to win7, with an 'app' screen you can jump to.

Takes getting used to, but not terrible.

jonsnow2000
04-29-2014, 12:49 PM
8 is just not for me. I tried it out when a friend bought a new Laptop. For whatever reason I can't get used to the tile based style. And it's very worrying that Microsoft is basically trying to establish their own "Walled Garden" like on consoles. If that model is successful, we will soon have no choice what programs we use. I won't ever buy 8 unless I can completely switch off all the annoying App / Tile stuff and have the Start Button / Start Menu that I'm used to. Even then, I'm perfectly happy with 7 on my Main PC. Never had any issue with it whatsoever.