View Full Version : Beta Login Issues

04-23-2014, 09:03 PM
The beta won't allow me to login. I did the password reset but entering the new password it just hangs thinking for a moment then goes back to the email address screen. When I login on the website with the same email/password it says I'm allowed access to the beta. Anyone else having a similar issue?

04-23-2014, 09:06 PM
mine doesn't even think. I put in my login and password, click "Login", the loading bar flashes up for the briefest instant, then the login button reappears.

This log in information works fine on the website, saying beta access granted.

04-23-2014, 09:10 PM
Tried repairing install. no change.

04-23-2014, 09:21 PM
There was a problem before that only the first attempt of entering your password counted and the second time would just say its loading while it wasn't (regardless of what you type as a password)

04-23-2014, 09:24 PM
I'm having a similar problem. My wife has the beta client installed on her computer and I can log on there just fine. I've tried reinstalling once already, but no luck.

04-23-2014, 09:26 PM
restarted computer, first time typing the password, still does the same thing.

can not log in.

04-23-2014, 09:44 PM
My guess right now is that something didn't uninstall correctly from a previous alpha release.

After reinstallation, the game still remembers my Login and doesn't ask for me to agree to Terms of Service again.

I am installing the game in the same directory that was used for my alpha client. I ran the uninstall.exe, deleted any remaining files manually, and emptied my recycling bin before each installation.

I've tried re-downloading the HEXSetup.exe and reinstalled multiple times. The second and third installations seemed to have completed significantly faster.

After entering login credentials and clicking the "Login" button I see the loading bar for a fraction of a second and then the Login field, Password field, and Login button reappear.

04-23-2014, 09:48 PM
If you are using something like PeerBlock make sure you allow the Gameforge IP to go through, I had to allow a new IP to be able to log in to beta.

04-23-2014, 10:02 PM

1. Uninstall Hex
2. Restart computer
3. Reinstall in a different directory (for me OLD: E:\Games\HEX - NEW: C:\Program Files (x86)\HEX)

Note that the new directory was on a completely different drive of my computer, not just a different partition.

I hope this helps, and good luck to everyone else!

04-23-2014, 10:08 PM
Same problem here. first attempt says 'Game Login Failed'. Then after trying again I get stuck with 'Loading Data'.
I checked the account name and password, and i'm sure were correct. Trying reparing, reinstalling, restarting, resetting password.

I'm thinking it's first day blues :P

04-23-2014, 10:17 PM
If you are using something like PeerBlock make sure you allow the Gameforge IP to go through, I had to allow a new IP to be able to log in to beta.

yup, this was it.

04-23-2014, 10:35 PM
I was able to log in a few times, buy Platinum, buy packs of cards, open packs of cards (unsuccessfully)... But now I can't log in at all. No error, no loading data, just nothing...

Nevermind: just saw the tweet announcing that the Login server had been taken down!

04-23-2014, 10:42 PM
Can't login. The screen just blinks and goes back to log in screen.

Don't have any peerguards or what not. Only Windows firewall and I have set a rule
to let anything from and to Hex.exe and the patcher.

Here's how I installed the beta client:

* Used the uninstaller.
* Realized that the uninstaller is a piece of crap and it didn't remove over 1 gigabyte of data.
* Manually removed the Hex folder.
* Installed the beta client to the same location.

Now I'm wondering if there is some leftover data in the registry or some other folder since the uninstaller wasn't performing up to snuff. Will try to investigate.

Edit 1: Didn't find any apparent registry additions.

04-23-2014, 10:46 PM
does that mean nobody can log in at the moment? i can't log in either and reset my password.

04-23-2014, 10:49 PM
Servers are currently down until 11:00am PST according to twitter

04-23-2014, 11:02 PM
Servers are currently down until 11:00am PST according to twitter

Thanks a bundle. I was going crazy trying to find that missing configuration file pointing to a wrong log in server or something. Heh. Hopefully in the future they'll implement a feature in the client to inform of maintenance or at least give some error message. I'll forgive them since this is a closed beta (altho it could be argued this should still be considered late alpha as major features are still not implemented, but I'll save that for another discussion).

That's a 12 hour maintenance. Yikes.

04-23-2014, 11:57 PM
Servers are down, way to go mods and devs for letting your community know. Not everyone follows twitter you know.

04-23-2014, 11:57 PM

04-24-2014, 12:04 AM
Oh, it was only in the 6th forum down. You'd figure they could put it on their website or better yet in the beta forum.

04-24-2014, 12:08 AM
so instead of looking you get mad? id have looked lol!

04-24-2014, 12:09 AM
I agree, putting it in the most popular and used forum is stupid.

05-03-2014, 06:36 PM
Is this login issue still happening to anyone else ? Or is it just me ?

05-03-2014, 08:20 PM
Is this login issue still happening to anyone else ? Or is it just me ?
nop its not only u. since this closed beta started i ve never managed to log in

05-04-2014, 09:06 AM
I have given this thread some extra attention in my thread:


05-05-2014, 07:25 AM
Same here, still can't log in.

05-05-2014, 09:36 AM
Has anyone had any success resolving this issue for themselves?

05-08-2014, 04:43 AM
Yay I finally got it working...had to disable my firewall though :(

05-09-2014, 05:29 AM
I getting the 'game login failed' error.