PDA

View Full Version : Can not log in in Beta



Stalak
04-24-2014, 09:53 AM
Hi Hexers,

i need some help...
i am a backer slacker and i played alpha, now i instal the beta client, but i can not log in. i changed my PW but nothing.
some one any tip? Did i make a mistake?

MDRockstar
04-24-2014, 09:54 AM
It's normal. There is a maintenance right now.

JakeFreedom
04-24-2014, 09:54 AM
The login servers are down right now for maintenance. CZE will let us know when they are back up.

Hope that helps.

Khazrakh
04-24-2014, 10:00 AM
Should be back in ~60 minutes if everything works out as planned :)

Stalak
04-24-2014, 10:46 AM
ok thx 4 the info

YourOpponent
04-24-2014, 11:06 AM
Server is down for two more hours now.

Makizushi
04-24-2014, 12:27 PM
Their Twitter account said 2200 CET, 2000 GMT (GMT don't do daylight savings time).

SirSlaughter
04-24-2014, 01:34 PM
Uhhhhh been trying to get in all last night and all day but still cant get in. Just get the the the loading bar for half a second then nothing.

frychikn
04-24-2014, 01:47 PM
ya.. i cant log in either.

im just glad that the magic prerelease is this weekend!

Envec
04-24-2014, 02:31 PM
Uhhhhh been trying to get in all last night and all day but still cant get in. Just get the the the loading bar for half a second then nothing.

I'm getting the same thing too currently.

DrakarT
04-24-2014, 03:31 PM
Same...

halfwing
04-24-2014, 03:45 PM
I bought a second Slacker Backer for someone else, using my same email (the one from the paypal), and they are experiencing this same problem. Attempts to log in, it fails, attempts to login a second time, it loads halfway and then stalls.

I'm wondering if it being a 'secondary account' from the same email might be part of the problem? How many others experiencing this issue have the same kind of setup?

Xylem
04-24-2014, 04:07 PM
I bought a second Slacker Backer for someone else, using my same email (the one from the paypal), and they are experiencing this same problem. Attempts to log in, it fails, attempts to login a second time, it loads halfway and then stalls.

I'm wondering if it being a 'secondary account' from the same email might be part of the problem? How many others experiencing this issue have the same kind of setup?

My e-mail is only associated once through Kickstarter and I can't log in as well. (First attempt fails, eternal loading screen for the second try, worked fine yesterday)

edit: Didn't see there was a new download for the Beta Client in the e-mail, I thought the installed Alpha would patch itself for Beta. Works fine with that.