PDA

View Full Version : Client Not Working



BlacKatFever
04-28-2014, 04:20 AM
Hey all,

I downloaded the Beta client from the link sent to email on the 24th (the one including my kickstarter reward codes.) I double-clicked on the 10.4 mb client and nothing happened. My account is registered and I can access it through the Hex site fine. I also played online during Alpha with no problem.

I'm using Windows XP. Any idea what none of the clients I download seem to be working? I searched the forums for a similar post but didn't see anything. Mock / lock if old.

Should I just wait a few weeks to see if it gets fixed or is it a problem on my end? (The alpha client still tries to update when I run it.)

- cF

Xenavire
04-28-2014, 04:24 AM
Hey all,

I downloaded the Beta client from the link sent to email on the 24th (the one including my kickstarter reward codes.) I double-clicked on the 10.4 mb client and nothing happened. My account is registered and I can access it through the Hex site fine. I also played online during Alpha with no problem.

I'm using Windows XP. Any idea what none of the clients I download seem to be working? I searched the forums for a similar post but didn't see anything. Mock / lock if old.

Should I just wait a few weeks to see if it gets fixed or is it a problem on my end? (The alpha client still tries to update when I run it.)

- cF

10.4 MB client? If that isn't the exe for the launcher, I think that it's the installer, and it is possible you need to re-download it, and then try again to run it. Also, it might be a good idea to delete the old client for now, because a few people have had issues and needed to reinstall multiple times.

Also check for anything that might block the installer (antivirus/firewalls, permissions, etc.)

Athravan
04-28-2014, 04:36 AM
I would uninstall the alpha if you still have that.
Then download the installer again, making sure you save as, not run as.
Then run it as administrator to ensure it has permissions.

YourOpponent
04-28-2014, 04:41 AM
I think there was a problem for people with XP. There's a solution, but I don't remember what. I know the "System Requirements" though are Windows7/Windows8, but some people from XP are still playing though on Beta.

BlacKatFever
05-02-2014, 01:10 AM
Thanks for the advice everyone.

Unfortunately, I still haven't been able to make it work. :/

Oh well, I'm sure it will get done one day.