View Full Version : Unable to play cards

04-29-2014, 01:08 PM

I've got the problem that sometimes the game just doesn't let me play any cards, just lets me skip to the next phase. So i basically have to play the rest of the game with the cards I have on the board when this happens. It doesn't happen every game and I haven't managed to figure out if it's a specific event that leads to this.

Hopefully this will be fixed. :)

Sincerely yours,


04-29-2014, 01:35 PM
Could you try and get some more details, and hopefully a screenshot of the boardstate?

This one could be related: http://forums.cryptozoic.com/showthread.php?t=35089&p=360046

04-29-2014, 01:52 PM
I'll take a screenshot the next time it occurs. But I don't have Lord Benjamin in my deck whatsoever, and it won't let me play any cards at all, not even shards. Nothing really "changed" before the bug occurred, it just won't let me play anything between the different phases. the cards doesn't get the orange glow around the borders etc.

Well, i'll provide a screenshot when/if it occurs again :)

04-29-2014, 01:59 PM
Just editing. This bug just happened to my friend. We were in a long game, and eventually he was unable to play his resources at first, and then he couldnt play any cards the following turn.

04-30-2014, 11:12 AM
I just had this bug happen to me too. I was playing a 100 card red+blue dwarven artifact deck in an AI game.

The issue seemed to start when I exhausted Research Librarian to draw a card. The first card I drew was a Bottled Vitae, which I couldn't cast. Next turn, my normal draw was a Charge Bot (which I was able to cast) and the Librarian caused me to draw a Sapphire (which I couldn't play). The turn after that, my normal draw was a Technical Genius (which the game would not let me cast). Reported bugged game before using the Librarian's effect again.

See screenshots below...

04-30-2014, 11:15 AM
Thanks for the reports guys! We've been looking into player reports very similar to this involving Lord Benjamin, as dwebber88 linked.

Any additional info or specific steps to reproduce would be extremely valuable.


05-02-2014, 08:41 AM
I've had my opponent have this issue and then later I had the same one. Things going great, then I drew to 3 cards in hand (new card was a resource) and could play my other spells, but not my resource. Next turn I drew another resource and could play neither resource. Lord Benjamin not involved at all for me...in either deck I am fairly certain.

05-03-2014, 10:04 AM
Just had this happen again. Board state was 2 darkspire priestesses + a Fang of the Mountain God attacking, and the Fang got ruby lanced mid-combat. (Opponent had Incantation of Fury on the field, and that was it). After combat I couldn't play anything, and could not for the rest of the game. Reported the game as bugged.

05-03-2014, 10:07 AM
I haven't not been able to play cards but sometimes my cards will lose the glow around them when I use any sort of deck search mechanic at all. Like I can play shards of fate, the orange glow is no longer around any of my cards but I can still click it to play it.

05-03-2014, 11:00 AM
Just had the same happen to me. First it was just a resource that I couldn't play, next turn I couldn't play any card. Here's a screenshot of the board state. As you can see, I have 10/10 resources available, and yet none of the cards in my hand have the golden shimmering frame that tells you that it can be played. I also didn't play a resource that turn, so it should get the golden frame treatment, too.


05-03-2014, 09:39 PM
When reporting this, keep in mind there is a known bug that a lot of mid-turn draw effects will make the cards not glow gold, but you can still play them.

05-04-2014, 02:54 PM
Ive had this happen to me as well playing a raptor deck. I have no idea what caused it, but I have had it happen to me maybe 2-3 times, and it was always late game, have never had it happen early on in play. usually by the time I have 8 or 10 raptors out.

05-05-2014, 08:40 PM
I played an Infernal Professor and suddenly my phases were being bypassed....I couldnt play resources and troops in hand....strangely Life Siphon was highlighted to be able to play but could not due to the pass priority button not appearing. I drew Relentless Corruption with Professor when this happened.

05-08-2014, 06:40 AM
This one just reared its head again. Xentoth's Inquistior blocked a creature and died, then as it was going to the graveyard the guy IMMEDIATELY played a Buccaneer before the Xentoth ability went on the stack somehow. It never went on the stack, the Xentoth's disappeared from the game (not in graveyard, not in hand), and then after that I could only play quick actions. Reported the game as bugged.

05-08-2014, 09:56 AM
I've had this happen twice with different decks and slightly different results. The only similarity I could see is that both cases resulted from effects that made you put cards into your hand from unusual circumstances.

First case, was more limited. I played a relentless corruption and got a resource from my opponent. As the turns progressed, I was unable to play that resource card. However, I was able to play cards I drew thereafter, playing a murder successfully after a couple of turns. I'm not sure I ever confirmed that the resource was actually unplayable and not that it just didn't glow, but it lasted for turns either way.

Second case was more severe. I was playing a diamond deck and had out a number of different troops, which as best as I can recall, included a Kraken Guard Mariner, Hero of Adamanth, Chimera Guard Outrider, and an Adamanthian Scrivener. There may have been a Spearcliff Pegasus as well, I may or may not be mixing that last one up with another game

Anyway, my opponent played Yesterday on his turn and we both put all cards back in our hands. On my turn, I started replaying with the Scrivener, followed by my Kraken Guard, looking forward to finishing off with a Hero of Adamanth and getting him boosted a second time. I got the health from the Kraken Guard and immediately had the glow disappear from all my cards.

In this case, I wasn't able to play any further cards this turn, or for several future turns. None of the cards that were returned to my hand, the cards I already had in my hand, nor the cards I drew later could be played. This time, I tried a variety of options, including clicking despite the lack of glow and rearranging the cards in my hand. Tried it again each turn to no effect.

I reported that game as bugged.