PDA

View Full Version : Targeting cards in Graveyards - Odd behavior



Krond
05-02-2014, 06:02 PM
This issue has to do with targeting cards in graveyards.

Specifically I used Urunaaz and Corrupted Afterlife.

Urunaaz targets a troop in an opposing graveyard to reanimate. His ability went on the stack, and the targeting cursor came up. I zoomed in (scroll wheel) on opponent's graveyard. I then found a troop I wanted, clicked it, then clicked ok. The ability resolved, and the troop did not come into play. This happened twice, same result.

A few days later, I was playing with Corrupted Afterlife. I cast it, zoomed in on graveyard, clicked on troops, clicked ok, and again, nothing came into play. I did this 4 times, same result.

This prompted me to do some testing (BIG thanks to Asaelia from Revoluktion's stream, who helped me test this). We intentionally filled our graveyards to see if we could get some info on this odd behavior. I got to 6 mana and cast Corrupted Afterlife. This time, I CLICKED the graveyard, then clicked the troops, then clicked ok. It worked!

---

So now I know how these effects work. It does however strike me as odd that if I zoom in (the normal way that you look at graveyards), that I prevent the effect from working.

This is not a gamebreaking bug, but I still thought I should mention it, as it might confuse idiots like me in the future.

The_Lannisters
05-03-2014, 10:15 AM
Could someone please clarify how the mechanic should work? I was also clicking the opponent's graveyard, then OKing the troop I wanted to get but the action kept resolving with no mob coming my way.

Krond
05-03-2014, 08:41 PM
So what I've learned is this: When you want to target something in yard, follow these steps.

1) Your effect goes on the stack.
2) Move mouse cursor over their graveyard. Then LEFT CLICK the graveyard.
3) Scroll until you find what you want to target, then left click again. A SOLID green circle should STAY on the card you clicked. If you have targeted correctly, you can scroll left and right, and the targeted card will still be highlighted. If you have not targeted correctly, and you scroll away, the green circle will fade.
4) After selecting target properly, click the OK button.

This should work. Please post here if this does not.

The_Lannisters
05-04-2014, 05:58 AM
Thanks a lot, I should try it next time.

dwebber88
05-04-2014, 09:10 AM
Nice find, good testing!

I've added this one to the critical bugs:

http://forums.cryptozoic.com/showthread.php?t=34693

ossuary
05-04-2014, 10:12 AM
Yeah, if you zoom in one the graveyard (to look at it) instead of left clicking on it to select it, it acts as if you've chosen not to use Uruunaz's ability. Most of the optional abilities that don't give you a "do you want to use this ability" prompt will work the same way, if you perform an action other than targeting a valid target for that optional action.