PDA

View Full Version : Game password and support portal issues



ManxomeFoe
05-07-2014, 04:15 PM
Apologies if this is the wrong place to post this. This is primarily a question about an issue I am having with the support portal, not the beta itself - which most likely means that it should not be posted here - but I figured this may be the most likely place that anyone else who has run into the problem may post or look for posts.

The "Forgot password" link at https://hextcg.com/hex-registered/ recognizes my email when I submit it, but does not send me any message with my password. (Yes. I checked my spam folder.) I opened a ticket to report this and request my password through the support portal at http://support.hextcg.com/.

I do not remember the exact day that I opened the ticket - but it was before the weekend, or on Saturday May 5 at the latest. I have not received a response to the ticket yet. When I check through the support portal, the only entry on the ticket is my initial submission. There are no other updates.

I can forgive the long turn around time - but this is what concerns me now:

The ticket (Ticket-ID: 13401895) now shows the date of my original message as "2014-05-06 02:21:44". This is absolutely NOT when I submitted the ticket. 2014-05-03 would be the latest it could possibly have been. I definitely did not submit this to the support site yesterday, nor have I attempted to update the ticket, or done anything which would have reset the submission date.

If I click the "Send-Reply" link to update the ticket, I get a message stating that adding additional comments will move my ticket to the back end of the queue, resulting in a longer delay. I obviously do not want that - and I did not submit any update.

If I click the "Complain" link, I get the message:

Sorry, but you can only submit a complaint in following situations::
1.) After receiving a reply
2.) If you haven't received a reply for 2 days

That would be a completely reasonable policy - except for the fact that I submitted the ticket at least four days ago, not on May 6th, as the ticketing system is indicating.

I can not update the ticket using "Send-Reply" to ask about this without moving to the back of the queue.

I can not use the "Complain" function to complain about the unexplained change to the origin date on the ticket, because that very issue locks me out of using the "Complain" function.

Has anyone else run into this with the support portal? Is anyone else having trouble retrieving their password through the Forgot Password link?

[Edit] This was resolved a day later. The support folks manually reset my password for me and gave me the new password.

Also, it has been bugging me since I posted this that I posted it in this forum. I know it's not the right place for it, and if I could find a way to delete the post I would. Admins - please feel free to delete or move this.