PDA

View Full Version : Lag since patch



Amsterdam
05-20-2014, 07:25 AM
I just came back from a 2 week holiday and fired up Hex eager to try some draft

Before my trip Hex ran super smooth. After patching I noticed it takes over 2-3 minutes for the loading data screen alone

The draft itself was a disaster. Picking the cards and building the deck was smooth as silk. While playable the first 2 rounds the game quickly became laggier and around round 10 I wasn't even able to play cards in my first and second phase anymore. Quit and restarted client. Match 2 was just as bad with severe lag in the 3rd round combat phase. I wasnt able to do anything and timer ran out (went negative one minute). Had to leave this game too and forfeit.

Restarted client again and did a repair. Tried 2 matches against the AI and had similar problem.

Not sure what has chanced since the last patch. All my other online games run fine. My connection is solid and faster than 99.9% of players here. I am playing from Hong Kong but that never bothered me when playing on European and US servers before.


Your Display Name:Amsterdam
Bug Description: Unplayable lag after patch
Steps to Reproduce: play the game
Frequency: when playing games, since patch
Additional Information: happened on 20 May between 8:00pm and 10:00pm GMT+8

Amsterdam
05-21-2014, 01:53 AM
Played a few games against AI and players this morning and was smooth. Just started up another draft aftre playing a smooth game against AI.

Game froze twice at the 0:46 mark while drafting. Managed to get back in and finished building my deck only to crash out of the game and receiving a pop-up to mail crash report to developers. Got auto eliminated again another ticket gone. So where do i mail this report

Pheelon
05-21-2014, 03:18 AM
had some noticeable lag yesterday too (including missing like 5-7 card picks in a Draft - won that one so np) - might just be my isp though atm (new modem)

Amsterdam
05-21-2014, 04:50 AM
Just played 2 other drafts games

First one went fine.

Second one lost 3 cards drafting, then game lagged out in first game while I was doing very well. Had to close the game and was auto eliminated when i logged back in.

Where s their server? I can play SC2 and Diablo on both the European and US servers np. Dont understand why Hex would have so much lag. I did a quick pingtest with west coast seems fine to me http://www.pingtest.net/result/98099961.png (http://www.pingtest.net)

Also, in the support page you can only mail txt and jpg files, not the other files generated in a crash report. Where do I mail them??

Marsden
05-21-2014, 05:10 AM
Look in your Hex folder at config.ini and there's a GameServerIP there.

Amsterdam
05-21-2014, 06:08 AM
Thanks for that, did a pingtest. Someone know how to interpret the pathping? An if there is a problem how do I solve it??

http://i61.tinypic.com/347g0zq.jpg

Amsterdam
05-22-2014, 03:01 AM
Just played my 4th draft of the day. First 3 went fine the 4th one i got an "was not able to join game, please rejoin error" and was put back in the draft tournament screen (results etc) As there was no option to rejoin after 5 minutes i decided to reset client. Was offered the option to rejoin after logging back in but login was bugged, ended up in a glitched tabletop with no cards and the champions blinking in and out of the screen. same result on my second try so gave up. (filed a bugreport with support.hex)

Would appreciate some sort of acknowledgement these issues are being looked into.

Xenavire
05-22-2014, 03:49 AM
I can guarantee that this is a known issue (it was much more common in alpha, but most instances of it have stopped.)

I would say it is near the top of the priority list.

Pheelon
05-22-2014, 04:30 AM
Had some more issues like this yesterday (lag spikes, maybe short diconnects that the client didn't accnoledge), one resulted in my opponent not being able to join a game and losing due to 5 Min Timer in the first game of the draft finals (guess he sent support ticket).

Appart from that nothing major, but that atm playing 2 Drafts simultaniously (on 2 Accs) is just not possible/feasable ;)

ahh and timing out during WoF spins and not noticing it was kinda a bummer too (was able to start a roll like 5 times and never see the result but the server apparantly did get my Roll-Starts as soon as the client cought up after the ~2-3 minute lag spike) and then poof no more gold... (I might even have gotten some stuff not sure free spins were obviously wasted though

DuroNL
05-22-2014, 06:17 AM
Not having any lag issues what so ever thankfully, it was way worse in the Alpha!

But i'm sure this will be high priority!

Dratzl
05-24-2014, 08:01 AM
Just had the same problem. Only happened to me after that patch. Draft Tournament ID 13554

My internet connection is very good, did a speedtest and my other games and streams are working fine, so its definitly not on my end.

First round in my draft i did good and i won, cards seemed to resolve a little bit slower than im used to but i thought it will be fine

Second round vs another player i played and my game stuck in the middle (timer was running on his side, but couldnt chat)
So i reconnected and joined the game again. Infact the timer was ticking on my side in the background - so i kept playing that first game in 2nd round, cards resolved _superslow_, changing phases took ages.
At my defeat screen, my game apparently froze again - so i tried to relog again but this time i didnt get a popup window asking me to reconnect - i was just thrown out of my draft tournament - couldn't even ESC and report bugged game.

So to whom and where do i write a ticket now?

Pheelon
05-24-2014, 08:08 AM
Just had the same problem. Only happened to me after that patch. Draft Tournament ID 13554

My internet connection is very good, did a speedtest and my other games and streams are working fine, so its definitly not on my end.

First round in my draft i did good and i won, cards seemed to resolve a little bit slower than im used to but i thought it will be fine

Second round vs another player i played and my game stuck in the middle (timer was running on his side, but couldnt chat)
So i reconnected and joined the game again. Infact the timer was ticking on my side in the background - so i kept playing that first game in 2nd round, cards resolved _superslow_, changing phases took ages.
At my defeat screen, my game apparently froze again - so i tried to relog again but this time i didnt get a popup window asking me to reconnect - i was just thrown out of my draft tournament - couldn't even ESC and report bugged game.

So to whom and where do i write a ticket now?

support.hextcg.com - you need to created a seperate account there.
had the same problem a couple times too allready - last in the finals of 13552...