PDA

View Full Version : Pack Raptor [MAJOR BUG]



ArcaneWeapon
05-25-2014, 12:43 AM
I was playing my Pack Raptor deck when I encountered a nasty bug. The opposing player used Yesterday to return all of our creatures to hand. I started to play out my raptors once again, but after resolving the second one I was unable to continue playing any cards.

The ONLY actions I could take from this point on in the game were Quick Actions. The game felt that, even during my turn, it wasn't actually my turn and I couldn't play Shards, Creatures, Basic Actions, etc... Of course, I lost the game because of this despite the 5 Raptors in hand.

I BELIEVE this -might- have been caused because the second Raptor was created by a Mimic, but I'm not 100% sure (I had a lot of Raptors in hand). In any case, this clearly needs to be looked into as it's very much a game ending bug.

Edit: In playing another game, I realized that Pack Raptors aren't even -supposed- to resolve (didn't think they were). So whatever caused the "Resolve Pack Raptor" button to show up is what caused the problem.

Kyuur
05-25-2014, 07:16 AM
I have encountered this bug twice, with no obvious correlation to what I was did. Troop cards most certainly do resolve though

Not sure what causes this bug but it definitely is a major one.

Yoss
05-25-2014, 03:52 PM
Others have reported a "can't play stuff" bug. Could be the same?

ylhos
05-25-2014, 10:49 PM
I'm not sure this is related to Pack Raptor (it could be in this case). People have reported (myself included) occasions where they couldn't play anything, despite having the resources etc.

My case happened in turn 3. I had two resources down, went straight to attack phase, attacked with troops, second phase tried to put down a resource but couldn't. Tried to cast troops, couldn't. I couldn't do anything.