PDA

View Full Version : Background "music" in the Open Pack screen ignores the music volume setting



Fred
05-26-2014, 06:28 PM
Steps to reproduce:

1) Open Settings --> Audio
2) Set the Music volume to zero, set Master and Sound effects to max
3) Accept/apply changes
4) Go to the Store tab and click on the Open Pack button

Outcome:
The background music is at full level.