PDA

View Full Version : Unable to Claim Attachments in Game Mail



MMO_Unforgiven
10-03-2014, 10:39 PM
I have two messages both with a pack of cards attached to them. Sadly I am unable to claim the packs though. The "claim attachments" button isn't working at all. Is anyone else having this issue? Can anyone help me get the packs? I opened a ticket, but am still waiting to hear back. Thanks!

hex_colin
10-03-2014, 11:17 PM
I have two messages both with a pack of cards attached to them. Sadly I am unable to claim the packs though. The "claim attachments" button isn't working at all. Is anyone else having this issue? Can anyone help me get the packs? I opened a ticket, but am still waiting to hear back. Thanks!

If they are VIP packs, they are auto-claimed when you receive them and should have a green check-mark on the "claim attachments" button. Is that the case?

MMO_Unforgiven
10-03-2014, 11:56 PM
One was a message from another player and the other was from a tournament. The claim attachments button does have a green check, but the packs are not in my inventory anywhere. Thanks for the help!

Lurgid
10-04-2014, 11:10 AM
One was a message from another player and the other was from a tournament. The claim attachments button does have a green check, but the packs are not in my inventory anywhere. Thanks for the help!

If it was like what happened with me, if you go to Inventory Stash, it showed the wrong number, but if you actually go to the pack opening screen, it will show the correct number.

MMO_Unforgiven
10-04-2014, 02:43 PM
I tried the pack opening screen as well. and nothing there either. :(

Deckofmanythings
10-05-2014, 10:48 AM
Green check means you have already claimed all the attachments. They never are removed from the UI (which is weird, I know, but it's how HEX decided to do it).

If there no NO green check, that means you can claim them. Click the claim button, you get the attachments (they don't disappear) and then a green check appears letting you know it's claimed.