View Full Version : Bug - Volcannon

10-06-2014, 03:40 AM
Your Display Name: Bearhollow

Bug Description: Playing versus AI. I was using volcannon. It worked the first few times, then when I un-exhausted it to exhaust it again to do damage, it would not exhaust gearsmith to do damage. It then remained bugged the rest of the game. I could not exhaust it at all. Any time I tried, it would give me the option to continue, but it wouldn't and it would instead skip to the next phase.

Steps to Reproduce:Exhaust volcannon to do damage, then exhaust to additional robots or dwarves to un-exhaust volcannon, then try to exhaust it again to do damage in the same turn. This happened at the end of the opponents turn and would not exhaust.
Frequency: once
Additional Information:

10-06-2014, 03:27 PM
I did everything I could to try and reproduce this bug. Even down to using gearsmith in it to try and be precise.

Could not duplicate bug. Probably had a connection hiccup during use and game bugged out that 1 card. Or something of that nature.