PDA

View Full Version : game would not finish prep phase



Drakmarl
10-10-2014, 01:02 PM
Your Display Name: Descalabro
Bug Description: in the middle of a game, it started my prep phase but did not finish it
Steps to Reproduce: didnt try
Frequency: hopefully just the once ;)
Additional Information: this was the middle tie breaker game in round 2 of Competitive 8 player draft 840-427. I was playing against Hobbingen. I tried to hit space, f5, f8, relogged/reconnected, and repair install/reconnected and it kept going back to the same spot. After I relogged it no longer showed the times correctly and wouldnt register the escape key so I could not forfeit the match. I could right click on cards to zoom in on them, but not anything else I tried. Here are screenshots if that helps. 2369 2370

Drakmarl
10-12-2014, 06:37 PM
so it happened a second time, this time in game 1 of round 2 of swiss 8 player draft 705-238. Spamming the proceed keys still did nothing, this time i forfeited instead of re-logging so that way we didn't have to wait 28 mins for the game to end, and so i could try in the later games of the same round. was playing a different champion, and had no cards in my hand or out on the field that were the same.

Yoss
10-12-2014, 08:00 PM
I've seen the same or similar. In my tournament today I tried F5, F8, Spacebar, toggling stops, toggling graveyard, clicking my cards in hand, and relog. None of it worked. After relog, I used my champ power (dimmid) and it finally woke up. Good thing I had charges available!