PDA

View Full Version : Caching on the front page is ridiculous



the_artic_one
05-27-2015, 09:24 AM
HexEnt really needs to fix the caching issues on the front page. I went two weeks without manually clearing my cache of the front page to see if it would ever update and it never did (chrome, osx Yosemite). Most users don't know how to do manual cache clears so a lot of people are probably missing updates if all they check is the main page.

I know Phenteo has been manually clearing the cache when people tell him about it but they really need to fix the configuration so that isn't necessary.

Zophie
05-27-2015, 09:35 AM
Yeah I've noticed I've had to do a hard refresh (shift-F5) on front page each time I want to see the new posts show up. I've never had to do any kind of manual cache clear though, hard refresh is sufficient, though still it's slightly annoying.

the_artic_one
05-27-2015, 09:37 AM
Hard refresh is what I meant by manual cache clear, I blanked on the term.

Kami
05-27-2015, 10:12 AM
I haven't had that issue but then again, I have my browser(s) set to reload the page from scratch every time I visit a page. I don't cache because:

1. I have an awesome internet package.
2. Media/content changes so frequently, caching is almost entirely useless anyway.

Saeijou
05-27-2015, 10:35 AM
I haven't had that issue but then again, I have my browser(s) set to reload the page from scratch every time I visit a page. I don't cache because:

1. I have an awesome internet package.
2. Media/content changes so frequently, caching is almost entirely useless anyway.

sure... you don't cache because of those two reasons... i see what you did there! :P

Bombs
05-27-2015, 11:53 AM
I don't understand the caching issue. I've never had to reload the front page.

Thoom
05-27-2015, 12:19 PM
I've had this issue too. I usually have to load the front page twice when a new update comes out.

Elwinz
05-27-2015, 12:20 PM
i have this issue all the time

katkillad
05-27-2015, 12:51 PM
It just started being an issue for me like 1-2 weeks ago, mildly annoying.

Daer
05-27-2015, 01:19 PM
I starting having this problem ~2 weeks ago as well.

Zophie
05-27-2015, 01:28 PM
I starting having this problem ~2 weeks ago as well.

Same, started noticing it about 1-2 weeks ago.

Phenteo
05-27-2015, 01:41 PM
We recently removed the caching plug-in that was installed with the website. It stopped working when the webserver was upgraded and the website should no longer be caching. Do a hard refresh and clear your cookies for the site today and it should be good after this point.

the_artic_one
05-27-2015, 02:03 PM
Oh, excellent, sorry to bother you then, you were already on the ball.

Sparrow
05-28-2015, 01:04 AM
Sorry to be the odd one, but this just stopped happening for me about two updates ago. The only thing I can think of is that I turned IE's security setting down to medium, but not sure of the exact day I did it on, so could just be coincidental.

RanaDunes
05-28-2015, 01:34 AM
It's an issue with some wordpress plugins I think. Happened to me before (if the website is based on wordpress CMS).