PDA

View Full Version : Authenticator Issues



darkwonders
07-21-2015, 03:15 PM
So I try to go here to log into my hex account, and it says my account is invalid.

https://www.hextcg.com/hex-registered/

How do I log in on the website to add the authenticator to my account?

I already tried resetting my password but it won't let me log in.

Saeijou
07-21-2015, 03:22 PM
you have to do it here:
https://www.hextcg.com/hex-registered/

darkwonders
07-21-2015, 03:24 PM
Still gives me the same error.

Phenteo
07-21-2015, 03:30 PM
Try again, but go here: https://www.hextcg.com/hex-registered/

Make sure you're using your correct password/username combo.

darkwonders
07-21-2015, 03:43 PM
still says invalid username/password...

Did I miss something to associate my game account to hextcg.com account? because I can log in the game just fine... but can't log into the site.

Phenteo
07-21-2015, 03:46 PM
You need to log into the website as you would with your in-game credentials. Are you sure you're typing your email and password correctly? Note that the information to log into the forums is different.

darkwonders
07-21-2015, 03:51 PM
Yup. Logged into the game again. That works fine. Password change lags though. But that password doesn't work with the site.

darkwonders
07-21-2015, 03:53 PM
Found the issue.

Hex login does not like Chrome.

I was able to log in through IE...

Grrr.

Phenteo
07-21-2015, 03:57 PM
I use chrome. The login requires connection to a secure page and you may be trying to login from http:// instead of https://

Either that or you have some permissions settings or may need to accept the SSL cert from Gameforge's side. If you got a link stating you need to accept cert, and went to the page and clicked go back to safety versus approving the certificate, then it would block you out on Chrome.

darkwonders
07-21-2015, 04:01 PM
Found it.

Ublock blocks some weird things...

Disabled it and was allowed in.

Phenteo
07-21-2015, 04:01 PM
Found it.

Ublock blocks some weird things...

Disabled it and was allowed in.

Taadaa!

Thanks for letting me know!

IrishBattousai
07-22-2015, 01:16 PM
i was trying to site up the google authenticator and i was getting code error 404 so ok it did not work and delete the code from my phone and was still able to login with out a code now i dont have a code and i cant get into my account because it somehow the authenticator worked even with the error

saffamike
07-22-2015, 02:33 PM
I keep getting code 400 errors. No luck.

IrishBattousai
07-22-2015, 04:03 PM
try refrashing your page when your trying to put the code in

majin
07-22-2015, 07:52 PM
i managed to add mine here http://en.hex.gameforge.com/ (http://en.hex.gameforge.com/#/) -> go to my account after logging in (upper left)

Makizushi
07-23-2015, 01:28 AM
That was it! I had to disable all extensions in Safari. Seems a similar issue to the ublock one, insofar that some adblockers or click2plugin extensions will block the page from working. Shame that the page doesn't indicate this with an error.