PDA

View Full Version : [Confirmed] Auction House issues post-update



Khendral
07-22-2015, 11:54 PM
I've been buying and posting in the AH these last two days with no issue. I just posted a bunch of Shin'hare Eulogist in the AH and the moment I clicked "create auction" I was taken to the log-in screen (after relogging I've checked and the cards have indeed been posted).

Ps: I've posted more auctions afterwards (both Eulogists and other) and I have had no issues.

Brjuntinaar
07-23-2015, 05:11 AM
It seems that whenever I click to search the Auction House for listings, the game will immediately freeze up. Manually crashing it is the only way I can get it to close.

Danomak
07-23-2015, 05:26 AM
Seeing the same thing here

katkillad
07-23-2015, 05:28 AM
Same, freezing my client.

rstrbn
07-23-2015, 05:39 AM
Ditto, although I was able to search for chests, when searching for cards it locks.

MacOS here

BaijoGosum
07-23-2015, 06:01 AM
same

RamzaBehoulve
07-23-2015, 06:08 AM
Not just the AH, the mails as well. Might be lag due to amount of people loging in seeing mails appear after a while?

Mike411
07-23-2015, 06:16 AM
After the update patch the game has been stalling at the blue wheel screen. First when trying to get mail, and now when trying to post auctions. I do have over 10,000 mails so that's probably not helping. Is there a "clear all mail" button?

IGN: Balthuzad

Hieronymous
07-23-2015, 06:17 AM
I have the same problem with just 500 odd mails (I know that number from memory). Loading mail or trying to search auction house just freezes everything in an eternal blue wheel.

edit: my mail did eventually load. AH doesn't though.

bootlace
07-23-2015, 06:18 AM
Mail system is super slow. Have to wait a minute to send some mail and then it gives "Send Mail Error".

Littlejon24
07-23-2015, 06:20 AM
confirmed. all hail the blue wheel overlord

BlueAvocado
07-23-2015, 06:26 AM
We have having a problem caused by some searches in the Auction House. This is starting to cause problems in some other parts of the game. We are looking into it now.

Warrender
07-23-2015, 07:31 AM
And lo, as it was prophesied, the Blue Wheel did return once again to its flock...

BlueAvocado
07-23-2015, 07:42 AM
We have resolved the problem.

Please note that if you do a search for ALL cards in the Auction House it will not return any results. You must pick a shard to get results. This is temporary while we look into a proper fix for that situation.

RamzaBehoulve
07-23-2015, 07:45 AM
Wrong forum, sorry.

http://forums.cryptozoic.com/showthread.php?t=44678

Ekyla
07-23-2015, 07:48 AM
Woohoo congrats)) hope there will be no more trouble for now.

N3rd4Christ
07-23-2015, 09:09 AM
Hello,

Canceled an auction and my card was not returned. Attempted to do it a second time and same issue.

Unsure if its a delay or broke.

ossuary
07-23-2015, 09:15 AM
Merging all AH posts into a single thread. More fixes incoming when available, say the devs. :)

israel.kendall
07-23-2015, 09:59 AM
Firstly, I did check off the shards before my search. But ticking off "blood", "alternate art dropdown", and searching gives me nothing but 5 pages of grim harvesters. I know there should be more blood in there, as I have some blood AA for sale myself. Similarly, ticking off all shards and doing AA search only gives 8 pages of results. Lots of cards missing from results. Have not checked other cards yet, but figured I would post this.

Desshark
07-23-2015, 10:17 AM
Have problems too, i can see only cards from Armies of Myth set.

Warrender
07-23-2015, 10:27 AM
Same here. There was no mail either after canceling the auction. Wondering if I should put a ticket in or just wait until it shows up later.

israel.kendall
07-23-2015, 10:32 AM
Yeah also not coming up with cards on other searches. Have seen a couple others in chat mentioning it, but not sure if they set their filter or not.

Mike411
07-23-2015, 10:37 AM
You have to select a shard, it's temporary per http://forums.cryptozoic.com/showthread.php?t=44657&p=508750&viewfull=1#post508750

Edit: Per the below post, my bad.

israel.kendall
07-23-2015, 10:42 AM
You have to select a shard, it's temporary per http://forums.cryptozoic.com/showthread.php?t=44657&p=508750&viewfull=1#post508750

Not sure if you read the post, but the first sentence addresses this. That being said, a relog fixed the issue for me.

Desshark
07-23-2015, 12:16 PM
relog didnt work for me, still i can see only last set cards

israel.kendall
07-23-2015, 12:59 PM
relog didnt work for me, still i can see only last set cards

Upon a second relog, this bug returned for me =/

jakishaFU
07-23-2015, 01:53 PM
Hi guys, Jakisha here.

I have a problem where I cant see set 1,2 cards in auction house. I put some on selling and I cant see does eather. I see them in my listening, but when I wanna see them to buy them, I dont see them. I dont see even any PVE cards, I do see set 3 multy shard cards. Here is a video for you guys! All filters are set good. I tryed relog!

http://www.twitch.tv/jakisha001/b/679914713

israel.kendall
07-23-2015, 01:55 PM
Same here, as reported here http://forums.cryptozoic.com/showthread.php?t=44696

Had fixed after a relog, but now is broken again still after 2 more relogs.

ossuary
07-23-2015, 02:10 PM
Thanks for your continued reports, guys. The devs are aware the AH is having problems. Merging all the threads again to keep the conversation in one place, these are all related to the post-update problems.

GeeWhiz
07-23-2015, 02:46 PM
I cannot see any cards in the auction using search at all. I did check the appropriate boxes.

coolblueflame
07-24-2015, 07:33 AM
I can *only* find multi-shard cards in the AH. Tried searching for some commons (with appropriate shard boxes ticked) as a test and even cards like Burn won't show up, but when I searched for an Angel of Judgement it was found. Clicking on a shard and doing an empty search returns only multi-shard cards.

EDIT:
Also, I should mention that I tried this on two different computers so it would seem it is something to do with the AH or my account and not my installation. Thought I should specify since other people seem to be having different AH problems.

Resand
07-25-2015, 08:00 AM
Currently I can't find any shards on the AH. Tried every "shard" type, and some combination. No hits at all.

BTRC
07-25-2015, 11:51 AM
Try searching for "resource" in the search box.