PDA

View Full Version : Gen Con promo codes



bampf
07-30-2015, 08:48 PM
The promo codes this year are incredibly hard to read. I'm hoping they are just not activated yet. I tried to enter them in once I got back to my room and none of them are working.

Mejis
07-30-2015, 08:57 PM
The promo codes this year are incredibly hard to read. I'm hoping they are just not activated yet. I tried to enter them in once I got back to my room and none of them are working.

If you like, I can try and enter one for you and see if it works for me :P

WWKnight
07-30-2015, 09:03 PM
Dont trust Australians. They are decendants of criminals. I'll do it for you!

Mejis
07-30-2015, 09:23 PM
Dont trust Australians. They are decendants of criminals. I'll do it for you!

Haha, nice try fellow convict :P

Actually, I'm a pom, but I've been here long enough now that it doesn't matter ;)

hex_colin
07-31-2015, 08:13 AM
The promo codes this year are incredibly hard to read. I'm hoping they are just not activated yet. I tried to enter them in once I got back to my room and none of them are working.

Agreed. The "1" and "I" are generally OK to tell apart. '0" and "O" are fine when you work out which is which. Mostly, I find that my problem is thinking a "W" is a "V". The codes do work, just sometimes you need to substitute for combinations of those 6 characters.

Deckofmanythings
07-31-2015, 08:21 AM
Agreed. The "1" and "I" are generally OK to tell apart. '0" and "O" are fine when you work out which is which. Mostly, I find that my problem is thinking a "W" is a "V". The codes do work, just sometimes you need to substitute for combinations of those 6 characters.

It should be possible for (future) codes to generate codes that don't use 1's I's 0's and O's and save on some customer support time.

bampf
07-31-2015, 07:48 PM
I've got mine to work now. I had a couple that seemed to be printed too low so the problem of telling a V from W was made worse. Overall, really happy with how the cards turned out and how the Gen Con events were firing off. Thanks for the great events!

magic_gazz
07-31-2015, 10:37 PM
Got any spare sleeve codes going cheap (or better free)?

wolzarg
08-01-2015, 12:56 AM
Cloud sleeves for free are you mad!

magic_gazz
08-01-2015, 01:19 AM
Cloud sleeves for free are you mad!

Not at all. Im always hearing how generous the community is, lets hope some of the generous people have the sleeve codes seeing as I was unable to get the buccaneer ones.

Gorgol
08-01-2015, 01:36 AM
Not at all. Im always hearing how generous the community is, lets hope some of the generous people have the sleeve codes seeing as I was unable to get the buccaneer ones.

its all a ruse, no one is generous around here :)

wolzarg
08-01-2015, 11:22 AM
I have been axing around for weeks to try and get buccaneer sleeves and nothing. That is not misspelled asking by the way i was wielding a axe as incentive while asking and still no buccaneer sleeves for me.

bampf
08-01-2015, 08:35 PM
I have a code for legendary equipment that I can't get to work regardless of what I try to interpret the letters and numbers as. Anyone have a suggestion?

Stok3d
08-02-2015, 02:47 PM
I have a code for legendary equipment that I can't get to work regardless of what I try to interpret the letters and numbers as. Anyone have a suggestion?

Is the equipment a Stormcoat by chance? My codes do not appear to work on this single piece of equipment and was successful on redeeming all others.

Anyone else experience this?

Rehab
08-02-2015, 06:14 PM
Is the equipment a Stormcoat by chance? My codes do not appear to work on this single piece of equipment and was successful on redeeming all others.

Anyone else experience this?

I am having trouble getting my stormcoat code to work too, it has 2 lower case O's and there are no lower case letters in any of my other codes. Also, one of the other numbers are smaller than the rest of the code. Not sure who to contact to get a working code.

Refugee
08-02-2015, 06:25 PM
I have two stormcoats. Neither work. Relatively sure they were not activated as I haven't had problems with AA storm clouds, storms of the century, sleeves, hats, etc.

Thand
08-02-2015, 07:13 PM
I'll throw my hat in in saying that the stormcoat codes don't work. It's the only card that has lower case letters in the code, which seems highly suspect.

hex_colin
08-02-2015, 07:33 PM
I've redeemed a Stormcoat code without issue. The codes are definitely active. Check those "V"s - they might actully be "W"s. :)

Xexist
08-02-2015, 07:36 PM
If someone wants to pm me the code I will mail them the item if I get it to work, I haven't had any issues redeem codes so far. I don't expect to be taken up on the offer, but it's a serious offer, I won't take your stuff :p

Refugee
08-02-2015, 08:07 PM
I've redeemed a Stormcoat code without issue. The codes are definitely active. Check those "V"s - they might actully be "W"s. :)

I'll offer a friendly wager Colin. If it turns out there was an issue with some of the stormcoat codes you send me the 2 AA Ozawa I need to have all the gencon promos. If there isn't an issue I'll send you any 2 Gencon promos except Ozawa.

I've redeemed well over 50 codes and the ONLY two that haven't worked are the ONLY two stormcoats I have.

dogmod
08-02-2015, 08:15 PM
My stormcoats are broken too... they don't seem to want to appear in my packs.

Stok3d
08-02-2015, 08:44 PM
I've redeemed a Stormcoat code without issue. The codes are definitely active. Check those "V"s - they might actully be "W"s. :)

I believe there is a good chance there is an issue and as Thand said these cards are the only one I've come across that have varying capitalization to help differentiate O's and I's.

Tip: I don't believe it in your best interest to take the above bet ^ ^



My stormcoats are broken too... they don't seem to want to appear in my packs.

lol

bampf
08-02-2015, 09:43 PM
Yep, mine is the Stormcoat. I was told at the LAN area to put in a ticket if I wanted and they may have missed adding a batch of the codes. Looks like the only ones available on the AH are going for much more than I want to spend so I hope it can be worked out.

Had a great time at Gen Con again this year! Looking forward to next year already.

hex_colin
08-02-2015, 10:14 PM
It's beyond unlikely that a Stormcoat code I pulled from a pack at GenCon works fine, yet others don't.

Anyone who wants to send me an in focus picture of their code and their IGN can do so. I'll redeem it and Mail the equipment. Send them to Colin AT ratedhex.com. Obviously folks can trust me.

EDIT: Also, send me what you think your code is too so I can maybe help identify a pattern in letter ID problems.

Xexist
08-02-2015, 11:07 PM
It's beyond unlikely that a Stormcoat code I pulled from a pack at GenCon works fine, yet others don't.

Anyone who wants to send me an in focus picture of their code and their IGN can do so. I'll redeem it and Mail the equipment. Send them to Colin AT ratedhex.com. Obviously folks can trust me.

EDIT: Also, send me what you think your code is too so I can maybe help identify a pattern in letter ID problems.

They can trust me too :p though you would be the obvious choice

hex_colin
08-02-2015, 11:53 PM
It's beyond unlikely that a Stormcoat code I pulled from a pack at GenCon works fine, yet others don't.

Anyone who wants to send me an in focus picture of their code and their IGN can do so. I'll redeem it and Mail the equipment. Send them to Colin AT ratedhex.com. Obviously folks can trust me.

EDIT: Also, send me what you think your code is too so I can maybe help identify a pattern in letter ID problems.

So, I've checked 2 codes sent to me and I can't redeem either. One was borderline unreadable because of the number of "A"s and "H"s and because the top 3rd of the code was basically cut off (so many potential combinations).

I went back and checked my successful code - it has no "I"s or "O"s in it. I'd bet that's the problem. The database load did happen, but, for whatever reason, the lowercase "i"s and "o"s are somehow screwed up.

So, folks should definitely put in support tickets, but I've let Chris know directly what I found out too.

Sorry I couldn't help more.

Kroan
08-03-2015, 12:39 AM
I have the same issue with Stormcoat. One of them worked and one of them didn't (the one with smaller case letters).

bampf
08-03-2015, 09:17 AM
If it helps my code does not appear to have lower case letters in it. I'm still unable to get it to load properly. I put in a support ticket so we'll see what happens.

Kubira
08-03-2015, 10:53 AM
Agreed. The "1" and "I" are generally OK to tell apart. '0" and "O" are fine when you work out which is which. Mostly, I find that my problem is thinking a "W" is a "V". The codes do work, just sometimes you need to substitute for combinations of those 6 characters.
I just got home from the con and could not for the life of me figure out what was causing my sleeve code to fail. I thought i worked out the I's from the 1's and the O's from the 0's. It was the W that I was sure was a V (I had an M; W should have just looked like that upside down, right :) ). Thanks, Colin.

N3rd4Christ
08-03-2015, 11:18 AM
I had one with 2 Os and 0s and an I and a 1. It took a while!

Xexist
08-03-2015, 11:49 AM
Anyone got any posters or variant posters, I want sleeves pls PM prices :)

NOBLEStarshield
08-03-2015, 01:29 PM
I've mentioned the stormcoat thing and hoping to get some sort of feedback for you all.

DataDragon
08-03-2015, 03:02 PM
Please PM me with a few codes that are not working.
I will see if I can figure out the confusion for you.
It could be a printing issue, as we tried to take steps to make things easier to read with mixing capitalization on hard to read characters, and maybe it didn't print out as well as we had hoped.
Also, my response time may be slowed, as I suspect I got con crud, so please have patience.

hex_colin
08-03-2015, 03:05 PM
Please PM me with a few codes that are not working.
I will see if I can figure out the confusion for you.
It could be a printing issue, as we tried to take steps to make things easier to read with mixing capitalization on hard to read characters, and maybe it didn't print out as well as we had hoped.
Also, my response time may be slowed, as I suspect I got con crud, so please have patience.

The printing is challenging, but it's not the issue (for most). It's definitely something to do with just the codes the have "i"s and/or "o"s in them. I'll send you pictures of a couple of problem codes.

DataDragon
08-03-2015, 03:56 PM
Figured out some of the issues.
I imagine the printing it confusing some numbers and letters.
There was also some missing codes that are now in the DB.
Please try your codes again, and if they still fail after trying a few variations, send a forum PM to me and a photo of the card code if possible so I can track down what the confusion is.

So far:
1 looks like a 4.
I looks like a 1.
0 and O are easy to get confused.

I'll post more confusing characters as I confirm them.

Refugee
08-03-2015, 04:16 PM
Both my codes that did not work yesterday worked first try today. Thanks DataDragon.

TripleZed
08-03-2015, 04:25 PM
I was able to get all of my codes working! Thanks DataDragon.

Stok3d
08-03-2015, 04:29 PM
That did the trick for me. All Stormcoats processed without issue.

Thanks DataDragon!

Incindium
08-03-2015, 04:46 PM
Yeah I just entered my Stormcoats and got them all redeemed. One of them was a pain though with half of the letters being the tricky ones.

bampf
08-03-2015, 05:59 PM
Looks like mine got pushed in the DB. Thank you DataDragon!

Ertzi
08-06-2015, 05:43 AM
I have a code that has plenty of the problematic letters and numbers. I have tried every combination I can think of. I am not a codebreaker, so I cannot do this. Please help. I sent a PM already with the code, DataDragon.