PDA

View Full Version : Does anyone get lag in match very bad?



baalblade
01-28-2016, 11:29 AM
I'm telling you, after the campaign launch, this game has some serious struggle with lag. It goes from Map Lag loading lag now to Turn Phase Lag.

Take like 5 sec to end each phase, either AI is more stupid, or the server lag as a whole. The map lag seem getting better and less at least.

shocker455
01-28-2016, 12:01 PM
had bad battle lag last night. Took like 50 seconds to resolve hp gain, when 7 shinhair died when the ai had the gain one hp when a troop dies on the battlefield.

Svenn
01-28-2016, 12:02 PM
I've not had this yet. All my lag has been on the campaign map. Matches have been fine.

Koz
01-28-2016, 12:03 PM
My lag was fine last night, only slight loading issues, although at the end of the night the battles were starting to get a little bit laggy. Much improved from launch day for me though

nicosharp
01-28-2016, 12:05 PM
Only match lag I experienced was with a large 150 card deck. I imagine the old Jankbot PvE deck issues with latency and server lag are still deeply embedded in the game.

shocker455
01-28-2016, 12:12 PM
my deck size would all ways be around 90-110 cards. Lag would get worse as the match went on. (also playing cleric making alot of blessings if that matters for some reason)

Maybe it's the deck size causing the lag? I dont remember deck size being a problem before this week.

Chris_Woods
01-28-2016, 12:16 PM
There's a bug that can cause lag in games very occasionally, and then it will affect all other games playing on that server for about 1-2 minutes. We've worked it out locally, but it's usually nothing you're doing, but something someone else is doing in an entirely different game sharing your games CPU.

Chris Woods

GenghisMike
01-28-2016, 01:10 PM
I have gotten some in match lag today, map hasn't had any lag though. Thanks for the info Chris, even with the lag I'm still loving the PvE!

Mejis
01-28-2016, 02:27 PM
There's a bug that can cause lag in games very occasionally, and then it will affect all other games playing on that server for about 1-2 minutes. We've worked it out locally, but it's usually nothing you're doing, but something someone else is doing in an entirely different game sharing your games CPU.

Chris Woods

Cool info, thanks Chris.
I had my first instances of match lag just now. Was getting pretty unplayable so had to quit. Map lag was non-existant though.
I'm not complaining, just reporting my experience. PvE is so amazing. I'll finally get some proper time tonight so hope the lag has mostly vaporised by then ;)

Shinster
01-28-2016, 11:16 PM
my deck size would all ways be around 90-110 cards. Lag would get worse as the match went on. (also playing cleric making alot of blessings if that matters for some reason)

Maybe it's the deck size causing the lag? I dont remember deck size being a problem before this week.

Yeah, I was having absolutely no lag on my Dwarf Cleric while running a minimum-size deck. Then I upgraded to 100 and it all went to hell. Borderline unplayable and consuming a truly disturbing amount of memory. I used to run Hex in the background while playing Civ V and watching a stream. No problems whatsoever. But now I can barely run Hex by itself. If 100 is this bad, makes me wonder whether I could even run Jankbot.

Edit: Now this is odd. The milisecond I removed Infiltrate from my deck, things started running smooth as could be. Got a little worse with blessings but...Infiltrate appeared to make a huge difference.

shocker455
01-29-2016, 12:24 AM
lag is really bad when you have over 100 cards, i dont think it tied to other players games. The lag/delay is basically the same thoughout multiple games

Im not running Infiltrate

LNQ
01-29-2016, 12:51 AM
lag is really bad when you have over 100 cards, i dont think it tied to other players games. The lag/delay is basically the same thoughout multiple games

That's not the case always though. I played the wormoid quest with 59 gnoems in my deck for a total of 150 cards, and it didn't lag at all.

essif
01-29-2016, 02:01 AM
The wormoid is pretty much unplayable for me, each turn takes several minutes to get though

Yoss
01-29-2016, 10:06 AM
Campaign is so fun!

My poor integrated graphics really bog down with the new (very pretty) battle boards. As pretty as they are, I really would prefer to have good performance rather than best graphics, so a configuration setting to lower the GPU load would be wonderful.

Marsden
01-29-2016, 10:52 AM
Wormoids are crazy slow, things have sped up massively now I'm done with them for the moment.

At a guess, the problem is the people are going through ~6 gnome runs, each of which with avg 2-4 attempts (let's say) all hammering at the worm AI and lagging the whole thing. Other AIs aren't so busy.