Page 1 of 14 12311 ... LastLast
Results 1 to 10 of 134

Thread: Stuck at Loading Data...

  1. #1
    Devoted Emissary
    Join Date
    May 2013
    Posts
    104

    Stuck at Loading Data...

    The "Loading Data..." bar has been almost to the end for over half an hour now (restarted it once after a 10 minute wait).

    Is it supposed to take this long? I was able to log into the client just fine.

  2. #2
    As far as I can tell... this is new. The progress bar moves, but exponentially more slowly. Anyone else?

  3. #3
    Gigantisaur
    Join Date
    May 2013
    Location
    Canada
    Posts
    1,100
    Yeah I finally finished my download and repairs and I'm on the Loading Data screen too. It has been 10 mins and it still isn't at the end, but the progress bar is moving very slowly, it isn't frozen.

  4. #4
    Devoted Emissary
    Join Date
    May 2013
    Posts
    104
    More information: No matter WHAT credentials I give the game (wrong email/made up password) I can get to this point. Is it failing to Auth me?

  5. #5
    Devoted Emissary
    Join Date
    May 2013
    Posts
    104
    Tweeted with @HexTCG, grabbed the new Installer, ran that, still having the same problem.

  6. #6
    I had the same thing. It was fixed when I stopped blocking Gameforge Productions GMBH in PeerBlock.

  7. #7
    I am still having this problem. Guess I'll try uninstalling and starting over. I'm not even using Peerblock.

    Is there a separate download link for the newest installer?

  8. #8
    Baby Yeti
    Join Date
    May 2013
    Posts
    33
    Quote Originally Posted by Griffinheart View Post
    I am still having this problem. Guess I'll try uninstalling and starting over. I'm not even using Peerblock.
    Yep, ditto. I think I'm going to have to give up and start from scratch.
    --
    "mFphrrrbm hoAmn rggh, hnllmmgh rnbnrrl." --Demosthenes, "The Early Works"

  9. #9
    Veteran Gladiator
    Join Date
    May 2013
    Location
    Belgium
    Posts
    217
    I actually have the same problem now... Did someone manage to find a workable solution to this?

  10. #10
    Eternal Guardian
    Join Date
    Aug 2010
    Location
    WDM, IA
    Posts
    3,030
    There was talk of the server being down for a little bit, so that's most likely the issue.
    Go Fish

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •