Page 2 of 14 FirstFirst 123412 ... LastLast
Results 11 to 20 of 134

Thread: Stuck at Loading Data...

  1. #11
    I was stuck on the loading data screen for over 45 mins, but after a quick restart it worked for me. However, now I'm stuck on the Account is being created screen. How long did this part of the process take for everyone else? It seems as if I'll be forever waiting in Hex purgatory here...

  2. #12
    Quote Originally Posted by RoyHarper View Post
    I was stuck on the loading data screen for over 45 mins, but after a quick restart it worked for me. However, now I'm stuck on the Account is being created screen. How long did this part of the process take for everyone else? It seems as if I'll be forever waiting in Hex purgatory here...
    That usually means your keep name has already be chosen.

  3. #13
    what i have to make a unique keep name ? which is not taken ?

  4. #14
    Thanks Daer, I'll try a different one and see how that goes.

  5. #15
    Quote Originally Posted by Ditsch View Post
    what i have to make a unique keep name ? which is not taken ?
    Yes, the keep name is your account name. It's the name everyone sees you by and the one used for messaging.

  6. #16
    @Svenn true did read something like that didn't know it had to be unique , talk about super crappy solution then i hope we can later rename as i had now tried a few till it worked, also the stuff i wanted was taken then

  7. #17
    Quote Originally Posted by Ditsch View Post
    @Svenn true did read something like that didn't know it had to be unique , talk about super crappy solution then i hope we can later rename as i had now tried a few till it worked, also the stuff i wanted was taken then
    I believe they mentioned the possibility and being able to change your name around beta time. You can also check out this ridiculously long discussion about the naming system: http://forums.cryptozoic.com/showthread.php?t=27725

  8. #18
    Master Theorycrafter
    Join Date
    May 2013
    Location
    Ann Arbor, MI
    Posts
    699
    I get to the point in "Loading Data" where the bar is 99% full and then it seems to just stop. Have tried restarting once but no luck.

    It's not frozen, I see the comets going, but the bar seems stuck. Have waited for 20 minutes.
    Member of Cornerstone & The Unnamed Council- Fan of hex.tcgbrowser.com - Has sigs turned off on the forum

  9. #19
    Well, I finally got in. Definitely seemed to be that I was trying a keep name that was already taken. Wish there was a pop-up message to users simply stating that fact, to avoid the hassle of keeping people waiting. It was a frustrating experience not knowing what's going on.

  10. #20
    Quote Originally Posted by RoyHarper View Post
    Well, I finally got in. Definitely seemed to be that I was trying a keep name that was already taken. Wish there was a pop-up message to users simply stating that fact, to avoid the hassle of keeping people waiting. It was a frustrating experience not knowing what's going on.
    Sorry about that. It's definitely on our list of things that need to happen sooner than later, along with a message on when our servers are intentionally down as opposed to someone having a problem logging in.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •