Page 3 of 14 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 134

Thread: Stuck at Loading Data...

  1. #21
    Quote Originally Posted by Shaqattaq View Post
    Sorry about that. It's definitely on our list of things that need to happen sooner than later, along with a message on when our servers are intentionally down as opposed to someone having a problem logging in.
    It's very frustrating. I'm sure it's easy enough for the engineers to identify.

  2. #22
    Master Theorycrafter
    Join Date
    May 2013
    Ann Arbor, MI
    So, with respect to this "loading data" problem. I had originally tried at the hospital (got my alpha invite an hour after my daughter was born) where the wireless is likely relatively locked down and doesn't have much port forwarding. Later on at home I tried it and it completed "loading data" in less than a second. My home network has uPnP set up and has a lot more ports forwarded. Can't say for sure that is what did it, but I'm back at the hospital now and its back to just hanging with the bar completely filled.

    tl;dr - If you are having this problem, check your router settings.
    Member of Cornerstone & The Unnamed Council- Fan of - Has sigs turned off on the forum

  3. #23
    Quote Originally Posted by nickon View Post
    I actually have the same problem now... Did someone manage to find a workable solution to this?
    Yes, there is another thread about which port to open that has a port that needs to be opened in order for Hex to authenticate your account.

    Hex.exe using TCP port: 9933

    Allow that and everything should be smooth sailing (was for me anyway; you may need to bribe your IT guy)

  4. #24
    Is it possible that the load time is increase based on the number of decks saved? After saving a bunch of deck my load time seems to be in the realm of 10+ mins, and gets exponentially slower as it gets closer to finishing.

  5. #25
    Ditto. "Loading Data" was stuck at 99% for 20 minutes. I closed the window, started Hex again, bam "Loading Data" took no time at all.

  6. #26
    I was having no issues logging in earlier but now I get stuck at "Loading Data". I wish I knew what the game was actually doing. What is it loading? Is the server down?

  7. #27
    same problem lol, normally takes like 5 seconds to load but now takes 30+min and never completes

  8. #28
    I'm getting this problem now too. Was working fine earlier today and last night, but now it's just taking forever.

  9. #29
    I am getting the same thing. I tried to make sure that my firewall is not blocking Hex.exe and it is not.

  10. #30
    I was playing ok... until I closed the game and tryed to relog...
    Does anyone knows if theres people playing?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts