Page 1 of 30 12311 ... LastLast
Results 1 to 10 of 291

Thread: Sealed Tournament Bug Report Thread

  1. #1

    Sealed Tournament Bug Report Thread

    We are aware of the issues plaguing Sealed Tournaments currently. Please take the time to write a detailed explanation of any problems your are encountering during Sealed Events. We will use this thread as a go to source of issues pertaining to Sealed Tournaments. I will keep this thread updated with issues we are aware of and issues we have fixed. Thank you once again for your patience and support!

    Shaggy

  2. #2
    Started up a sealed game (Tournament 843), made it through about 10-11 minutes of deck construction. As I was going through, double checking my picks, I was double-clicking several cards and a visual bug popped up. The cards became garbled messes. I minimized the client, then maximized it (already in window mode) and the client was frozen. Had to force quit the client and, when I came back in, I was not sent back to deck construction (I assume that is known).


    I am in another tournament and the visual bug is happening again at about 18 minutes in. I will not be minimizing my client this time. But the bug looks like this: http://i.imgur.com/ncfAao6.png

  3. #3
    Two trials so far:

    Sealed Tournament #1

    Game one started fine. Progressed for several turns, then stuck Syncing. Three or four mintues, if I recall correctly, then I think opponent forfeited or left, because I got a victory screen. After the two minute Reserve period, got an error message that "Game could not start, please try again later." Closed client, re-opened client, asked if I wanted to reconnect to game in progress and hit "Confirm" or "Yes" or w/e. Stuck at coinflip bug. Tried again several times with the same results.

    Sealed Tournament #2

    Game one completed with no issues. Reserves worked fine, and game two progressed fine until the late game. Toward the end, got stuck syncing again. Opponent forfeited. It put me back in the lobby, where only I had a match point and only two matches showed up in the matches portion of the lobby: my finished match and one other. Left it idle for roughly an hour and fifteen minutes, with no progress on the match. My guess is that everyone else bugged out or something.

    edit: taken from funktion's post:
    -While waiting for the 2nd match to start, the ranking area stutters back and forth. (in appearance it resembles screen tearing, but that's not what happens)
    I took a video 10 second or so video in case that helps.
    I assumed it was just refreshing the lobby, but worth mentioning that I did notice this.
    Last edited by Umaro; 01-23-2014 at 05:04 PM.

  4. #4
    Crossposted from my other thread:

    I'm typing this as I wait for round 2 in my sealed pod though I'm fairly sure I won't get to play it. This is my first sealed tournament. I've played 6 tournaments since they were introduced in December, 5 have locked up in round 1 and one progressed to round 2 where I got knocked out. It appears the same bug is present after patch 821.

    This is tournament ID 850 that I'm referring to. I see 3 matches total. I have my match which has finished, another match which finished after mine and a third match that is InProgress with a 0-0 score. The tournament has been running for approximately 30 minutes, so while it's possible they really are in their first game still, it's much more likely that it's bugged out and hasn't been dropped by the server. This is the same thing that has happened in almost every other tournament I've played in Constructed queues.

  5. #5
    -While waiting for the 2nd match to start, the ranking area stutters back and forth. (in appearance it resembles screen tearing, but that's not what happens)
    I took a video 10 second or so video in case that helps.

    -Game 2 of match 1 wouldn't start for us. I sat at the waiting screen for about 45 minutes and then just logged off, to play on a second account. When I log back in on the first account it still thinks that it is waiting for that match that I bailed on, this is about 3 hours after I initially logged off.

    -When trying to reconnect to a game it puts me into a screen that resembles the lobby room but the scoreboards are all blank and the button that would normally say "forfeit" instead has no text and is instead a blur.

    -When clicking that blurred forfeith button it lets me out of that ghost lobby for about 30 seconds before pulling me back in. After being pulled back in I can still repeat this process but I always get pulled back into the ghost lobby after about 30-40 seconds.

    -I can't open the chat window while in the 8man lobby waiting for the next game to start. This poses additional problems in case someone is trying to whisper you, you'd never know.

    -During deckbuilding if you use the filters to only show specific threshold colors it will effect the deck you are building as well. Example: if you hide the blood color all of the blood cards in your deck are also hidden. Additionally it reduces the card tally of what you have in your deck (graphical issue of course) so if you hide the 3 blood cards it will say you have 3 less cards in your deck than you actually do. This poses further issues if the player doesn't realize that they have done this and then save the decklist.

    That's everything that I can remember right this moment.
    Visit Youtube: FunktionFails & Twitch: FunktionFails for hex based videos, articles and more.
    Find me on twitter @FunktionFails

    Less fail, more funktion!

  6. #6
    I got stuck at the initialization stage of game 1. The coin flip was between "Opposing Player Name" and "Player Name", with generic champions. I disconnected and reconnected, and was able to reconnect to the game, with the correct champions loaded and hand drawn. However, it was frozen: I did not get a window asking about keeping or drawing a new hand, and my chats did not appear in the chat window.

    Second tournament, clock decreased to 00:00, but game 1 did not begin.
    Last edited by Iguanaonastick; 01-23-2014 at 06:26 PM.

  7. #7
    "Next Game Start In: 00:00" before first game. I've waited for about 20 minutes now. I'd love to give you more information, but that's all that I'm given.

    Looks like I'll be shelving Hex for a bit longer. I was really excited to play that deck, too.

  8. #8
    • First Attempt - 20 minutes passed, game started, failed to load, quit client, reloaded, reconnected, opponent never did.
    • Second Attempt - 20 minutes passed, game started, failed to load, quit client, reloaded, reconnected, game worked fine.
    • Third Attempt - Had 3 minutes to make a deck, never got to save a deck, game started + failed to load, quit, challenged someone in proving grounds, game failed to load, got sent back to the sealed deck cards screen.

  9. #9
    Sealed tourney Lobby popped (sorry don't have tourney number).

    Built deck fine.

    Got paired into a game. Won game 1, won game 2.

    Then things start to go wrong.

    At the conclusion of game 2 was dropped into the proving grounds or home screen (I forget which). Clicked the tourney button at top of client (the one on the same menu as proving grounds). Was then put back into deck builder. Timer counted down. Game launched against same opponent I had just beaten twice with same timers we had at the end of the second game. Lost game. Was again put into proving grounds or home screen (again sorry I forget which). Again clicked tourney button at top of client. Was again put into deck builder screen. Time counted down to zero. No game launched.

  10. #10
    2 attempts. Both times, timer ticked to 0:00 and then just left me sitting there, wishing I could use the deck I created. =(

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •