Results 1 to 9 of 9

Thread: Infinite Loading Data Times

  1. #1

    Infinite Loading Data Times

    I can't seem to log in to the game. With the alpha to beta going on - maybe I missed a post. I can't seem to log in. I hit login and it SLOWLY loads all the data then just stops and sits the forever. I have a mega machine and a really great connection so I am confused as to what is happening?

    Any ideas

  2. #2
    I don't know what caused it but I had the same problem. I had to uninstall the program and manually delete the folder on my computer then re-install the program. After that it finally worked. You also might want to check to make sure you have the correct ports open and your firewall is not blocking Hex before you try the above (as that would be a much quicker fix if it works).

  3. #3
    Join Date
    Aug 2013
    Melbourne, Australia
    Have you been able to log in before ok?

    It could be the servers are down but I'm not home at the moment so I can't test my login.

  4. #4
    Try opening port 9993.

  5. #5
    I have been able to log in before. Up until recently all the sudden I just can't. Might try uninstalling and re-installing but both my computers are having the same strange issue.

  6. #6
    Update: Uninstalling and deleting the files didn't work Any other suggestions.

    Tried the port as well.
    Last edited by Psylacus; 04-22-2014 at 02:56 PM.

  7. #7
    I had this same issue about 2 months ago, I had to open a ticket with support, they came back and told me it was a password issue, we reset my password and haven't had the issue since. It made no sense to me how it could be a password problem, but resetting the password did the trick.

  8. #8
    I'm having the issue now. I've had this issue before, but it was after I changed my password and forgot that I had done that. I put in my old password and got "log in failed" Tried again and got the slow loading load bar that just hung up at full load. Once I put in my correct password I had no issues.... until now.

    Inner Council - The Enigma Engine
    Grand King Backer

  9. #9
    Hey Erebus,

    So I can confirm the same issue. I tried resetting my password and walla' I could login to the website but still not the game. So i rolled over to my other account. I have 2 Grand Kings and 1 Collectors account so i tried the other 2 accounts with the orginal password and no problem. Really strange. I submitted a ticket and I hope someone can assist.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts