Page 3 of 20 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 199

Thread: OSX/Mac Client Bug Reports

  1. #21
    i currently cant log in even though ive changed my password several different times but im sure you guys will have it fixed soon! im on osx X lion 10.7.5 late 2011

  2. #22
    Quote Originally Posted by DRawsm View Post
    i currently cant log in even though ive changed my password several different times but im sure you guys will have it fixed soon! im on osx X lion 10.7.5 late 2011
    This may be related to the servers currently crashing again They're working on it!
    King Tier Backer

  3. #23
    After logging in, as soon as I move my cursor or click on something, I get the rainbow of death. I literally cannot do anything in-game.

    EDIT: I've noticed that the background animation freezes within seconds (the cloak stops moving), but the music continues to play as the rainbow of death spins. I end up having to force-quit and log in again.

    13-inch, Mid 2012 MacBook Pro. OS X 10.9.2 Mavericks

    HAPPY EDIT: I finally logged in and didn't freeze!
    Last edited by whythelastman; 04-24-2014 at 09:05 PM.

  4. #24
    Similar problem here. Latest MacBook Pro with Mavericks. Game was getting stuck at the "Loading Data" screen but now I can't even get past the login screen. It bounces me out as if my password was incorrect but there isn't an error message or anything.

    Update: Reseting password seemed to fix it. Not sure why it suddenly stopped working, however. Now it loads much faster and I'm able to play.
    Last edited by animagnum; 04-24-2014 at 09:59 PM.

  5. #25
    Hey, I'm still unable to log in; I put in my password and it loads, but then kicks me back to the login screen with no sign of error.
    I've tried resetting my password, uninstalling and reinstalling, repair installing, and I still am not able to log in. I am using a 2012 Macbook Pro with 10.9.2. If I can find a solution to this, that would be helpful, thanks!

  6. #26
    Quote Originally Posted by haderak View Post
    Macbook Pro Retina 15"
    OSX 10.9.2

    Bug 1 -
    The application will not save resolutions. This is when connected to a secondary monitor using thunderbolt adapter. I can get it to go into windowed mode using Option-F, but I can't get it to change resolutions. The external monitor is 1680x1050.
    Update on Bug 1 above -
    Tried without the external monitor. Same issues whether I have the external monitor or the laptop display only. In full screen mode cannot access any resolution other then 1024x768. It set it to something else, but never take effect. Restarting the client puts it back to 1024x768. In windowed mode I can get other resolutions.

    New Bug 1 -
    Possibly related to the resolution, but the cards look horrible in both the play screen and the deck building / inventory screens. They are a blurry mess, where I cannot actually read the cards unless I click on them to zoom in. This makes it difficult to play and build decks, especially for new players. I want to be able better able to read the cards and some of the information on them when building the decks and playing a game. Even when I do get the screen to be a higher resolution in windowed mode, it is still difficult to read the cards. Cannot attach a screenshot right now because the servers appear to be down and I cannot login.

  7. #27
    Master Theorycrafter
    Join Date
    Aug 2013
    Location
    USA
    Posts
    756
    Quote Originally Posted by ryuukan View Post
    I am unable to use 1280 x 800 (widescreen) in fullscreen mode. It only displays at 1024x768 in fullscreen

    13" Macbook pro, mid 2012, 10.9.2
    I tried the windows client on the very same mac under windows 7 x64. The widescreen 1280x800 worked fine in full screen mode. Definitely a Mac client issue.

  8. #28
    Macbook Air 13" 2013 Mavericks 10.9.2

    I enter email and password then proceed to hit log in. Application takes me to loading screen and redirects me back to login in screen.

  9. #29
    Quote Originally Posted by Draqoin View Post
    Mac OS X 10.8.4 2.6 Ghz and 8 GB
    keep name is either Hattydragi or i was able to change it to Hattydrago before the game became like the image below.
    iMac 27" Mid 2010, 2.93 GHz Intel i7, 8 GB RAM, running OSX 10.9.2
    I am experiencing the same problem as above which wasn't happening when I last logged in a few days back.

    My screenshot of it: Screen Shot 2014-04-25 at 9.00.33 PM.jpg

    Edited: Cause I kept finding really poor descriptions of my computer :/
    Last edited by Deiwos22; 04-26-2014 at 12:31 PM.

  10. #30
    Macbook Pro 10.9.2 8 GB ram 2.2 GHz Intel Core i7

    Can't get any of the settings when clicking on top right gear

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •