Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 46

Thread: BUG: Draft deck in game not the deck that was submitted

  1. #21
    High Tomb Lord
    Join Date
    Jul 2013
    Location
    The Bowels of Heck
    Posts
    1,940
    Quote Originally Posted by jasta85 View Post
    I heard of this before going into my draft and I did not sort or drop my cards into the big, still had the issue
    Ah well there goes my theory. It had worked for me but now hearing this I'm scared to do another draft...

  2. #22
    Quote Originally Posted by israel.kendall View Post
    Ah well there goes my theory. It had worked for me but now hearing this I'm scared to do another draft...
    What scares you exactly, the fear of keeping all your cards and getting a free draft reimbursement if there is a bug? Yeah that terrifies me too

  3. #23
    High Tomb Lord
    Join Date
    Jul 2013
    Location
    The Bowels of Heck
    Posts
    1,940
    Quote Originally Posted by Xexist View Post
    What scares you exactly, the fear of keeping all your cards and getting a free draft reimbursement if there is a bug? Yeah that terrifies me too
    Well, its just not fun and a waste of time. Some value fun over just getting stuff.

  4. #24
    I've had this bug in 2/2 drafts today. Even did a repair install after the first. In the second one I had an amazing deck too, so I'm pretty displeased about losing my chance for spiffy AA cards. I did not use the bin or stack sorting. Like israel.kendall said, I'm afraid to do more drafts, but I probably will anyway because of the event.

    I also had the cards all start in my deck instead of the sideboard. I assumed that was a change, but it is another bug only a few of us are experiencing?

  5. #25
    I have suspicion that this bug is related to using the filters when building the deck, with the bin and I was sadly using the stacked view, which I just read is not recommended, but not really sure how to repeat the issue.

    (just had it twice in a row today)
    Last edited by Sethanon; 12-13-2014 at 10:22 AM. Reason: update

  6. #26
    Quote Originally Posted by Sethanon View Post
    I have suspicion that this bug is related to using the filters when building the deck,
    I had the same thought after it happened to me the first time, and the second draft I didn't use the filters at all. Still bugged.

  7. #27
    So far I've had this in every draft except my last one where I basically built my deck during the draft by moving any cards I wasn't using to the bin. So when it was time for deck building all I did was add a champ and some gems to sockets. No problems at all. Since I have never used stack view during the draft I don't think this problem is related to that, but I do filter by color when I build my deck.

  8. #28
    Bugged again. I've repaired since Wednesday (twice). Draft 103-3321

  9. #29
    Same here, problem occurred possibly because I used the Bin to sort some cards.

  10. #30
    Experienced this bug this morning as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •