Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: unable to patch

  1. #1

    unable to patch

    I am stuck on http://puu.sh/fPUaz/0ae2382edb.jpg
    With the bottom alternating between hexpatch and filelst.

    Any fix for this I tried re installing and re downloading neither worked

  2. #2
    Make sure you have proper admin access to the computer and that you do not have any anti-virus or firewall blocking the patcher.
    -Phenteo, Former Community Manager and Egg Giver
    Twitter: @CM_Phenteo | @HEXTCG


    "It's polite to say thank you when someone gives you a gift, human." -Phenteo

  3. #3
    ran as admin turned off firewall+ anti virus still no go. I just installed windows 8.1 any known issue with that OS? Had no trouble with live client download.

  4. #4
    Quote Originally Posted by kindmime View Post
    ran as admin turned off firewall+ anti virus still no go. I just installed windows 8.1 any known issue with that OS? Had no trouble with live client download.
    It is quite possible there is an issue with 8.1

    Are you manually forcing the program to run with admin privileges?
    -Phenteo, Former Community Manager and Egg Giver
    Twitter: @CM_Phenteo | @HEXTCG


    "It's polite to say thank you when someone gives you a gift, human." -Phenteo

  5. #5
    yes I am logged in as admin plus manually doing it. Would that be possible if I can patch the live client? Not familiar with how coding works.

  6. #6
    I wouldn't suggest trying to override your normal game client. Have you done a manual deletion and re-install?
    -Phenteo, Former Community Manager and Egg Giver
    Twitter: @CM_Phenteo | @HEXTCG


    "It's polite to say thank you when someone gives you a gift, human." -Phenteo

  7. #7
    yep unistalled it and tried reinstall, as well as a re download.

    I didn't mean overriding it I meant would it be possible that the OS is a problem for the test server and not live server. I just uninstalled and re installed my live client and it worked again. What is different?

  8. #8
    Quote Originally Posted by kindmime View Post
    yep unistalled it and tried reinstall, as well as a re download.

    I didn't mean overriding it I meant would it be possible that the OS is a problem for the test server and not live server. I just uninstalled and re installed my live client and it worked again. What is different?
    It's still all a mystery... Haha
    -Phenteo, Former Community Manager and Egg Giver
    Twitter: @CM_Phenteo | @HEXTCG


    "It's polite to say thank you when someone gives you a gift, human." -Phenteo

  9. #9
    High Tomb Lord
    Join Date
    Jul 2013
    Location
    The Bowels of Heck
    Posts
    1,940
    I am running Windows 8.1 also, and mine patched fine and runs fine.

  10. #10
    Think I fixed by installing it in the not (x86) folder. Issue between 64 and 32 bit maybe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •