Page 6 of 6 FirstFirst ... 456
Results 51 to 56 of 56

Thread: [Resolved] Some AI champions locking up

  1. #51

    Eldritch Dreamer locked up when I attacked

    Knightmare vs Eldritch Dreamer.

    After we'd both been building troops for a while I decided to launch an attack... and Eldritch dreamer got stuck trying to decide how to block.

    Nothing is happening, I don't want to concede as I've had a perfect run so far and I'm in tier 4, but the game just is not progressing.

    Edit: Luckily the game eventually just timed out and awarded me the victory. Not ideal though of course.
    Last edited by poptasticboy; 03-16-2015 at 09:28 AM. Reason: Update

  2. #52
    Quote Originally Posted by NOBLERoostasaur View Post
    If you are having issues with matches locking up at any point please try on of these three work arounds.

    1. Try hitting F10 once. Give it a few secs. if there's no phase advance try the next option.

    2. Try hitting F8 once. Give it a few secs. if no phase advance try the next option.

    3. ALT+F4 out, wait 2 to 3 minutes (and really wait) then re-log and re-join game.

    All of these methods have had some success getting the phases to advance if stuck.

    Hope this helps.
    None of these worked for me on Xarlox locking up when resolving his Terrorantulas

    Edit: Although after I waited 20-30 minutes he did eventually time out.
    Last edited by deificus; 03-17-2015 at 01:11 AM.

  3. #53

    Arena - War Bot - Crackling Vortex/Attack bug

    Hey Guys,

    This is the 2nd game in a row I've had freeze in the arena, when War Bot plays a Crackling Vortex, but the Crackling Vortex does not resolve. Then his creatures attack (Charging Bot and Augmentation Bot), and there no way to proceed. The Crackling Vortex is still on screen and both creatures showing blue lines to my hero, but I can't do anything useful. (Esc doesn't work, though I can still highlight cards and chat.)

    Killing the hex window and starting back up works fine when I reconnect.

  4. #54
    Join Date
    Sep 2011
    Germantown Wisconsin

    AI not attacking?

    This kind of falls under the "AI not responding" in the "known issues" thread up top that is pinned... But this seems more unique

    Your Display Name: Baymax
    Bug Description: AI Lockup
    Steps to Reproduce: Massive amounts of cards on the board
    Frequency: could alt + f4 to reproduce it
    Additional Information: Attached, please find the screenshot of the fight / board. Prior to having this many out at once it was fine, I noticed it starting to lock up after adding more, I was waiting to pull a resource for Onslaught to completely destroy my foe and it never came. The AI would go into "declare attack" and just sit there. This happened about 4-5 times (previously I could ALT + F4 out and login again and it would ask me to rejoin the battle, so I did. That worked up until this point. I really do like this game and think you are doing a great job with it.

    Edit: on a unrelated / side note... glad to see this is somehow affiliated with Cryptozoic... I still have my membership card from there!
    Attached Images Attached Images

  5. #55
    Boo, Xarlox the BugMaster forced me to concede, after killing off my Darkspire Tyrant I drew a few cards and of course two Terrorantula or Eggs, and now I'm stuck Main Phase two. I've relogged and rejoined twice and still not progress. XarloxTheBugMaster.jpg

  6. #56
    This issue has been resolved. AI champions should no longer be locking up. If any more AI champion lockups occur, they will need to be filed as individual bug reports in a new thread.

    "Love all, trust a few, do wrong to none."
    - Shakespeare, All's Well That Ends Well

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts