Page 10 of 10 FirstFirst ... 8910
Results 91 to 96 of 96

Thread: [Confirmed] Various Patching Issues

  1. #91
    I had the loop pb, I disabled the UAC and now I have this :

    my patcher is stuck to (00.0%)Assembly_CSharp.dll

    (I use windows Vista.)

    I re-enabled the UAC and the patcher made it !
    weird stuff, but it works somehow
    Last edited by alcide; 07-23-2015 at 06:11 AM.

  2. #92
    same for me, I had the same problem and I enabled UAC on Windows 7 64b, and it worked nice after that) weird but I hope that the launcher will be more stable next time.

  3. #93
    On OS X, having problems with the cards.**-**.xml files as well continuing to spin while downloading (El Capitan 10.11.1 on MacBook Pro Retina, 15-inch, Late 2013). Have removed /Applications/Hex.app and ~/Library/Caches/unity.Cryptozoic.HexPatch/h_dl_hex_gameforge_com__live_osx* and re-downloaded installation DMG from http://dl.hex.gameforge.com/HexInstaller.dmg and still experiencing this issue.

    Also, for grins, I tried updating on my Mid 2011 Mac Mini (also running 10.11.1) and when trying to run the app normally, the patcher does not launch. When running it on the command line I get the following:
    [/Applications] [09:50:34] hostname> ./Hex.app/Contents/MacOS/Hex
    Failed to locate data folder
    [/Applications] [09:50:41] hostname>
    Downloading a new installer and removing the Library/Caches/unity.Cryptozoic/HexPatch/* directory lets me open the patcher, but still looks to get into the download loop for the (i presume) localization xml files.



    EDIT: Just restarted and all went through fine. I'm guessing there were some fiddly bits that didn't quite get put in the right place on the gameforge side (having been in the "put fiddly bits into place" position in other organizations and knowing how it goes) and they finally got sorted.

    Thanks again to HexEnt and Gameforge folks for getting this working!

  4. #94

    Grrrr

    My patcher just keeps infinitely doing strings and checking files ive tried everything from tweaking UAC settings to re downloading to installing to a different drive aswell as deleting temp files. Im running windows 10 and its getting very fruastrating

  5. #95
    Same here, my patcher keeps infinitely doing strings and checking files.
    I removed the AppData\LocalLow\Cryptozoic folder.
    Hex is installed on an other partition than C:
    I set my control user settings to medium as advised.
    What's wrong?

    Edit : downloading sharedassets12.assets and sharedassets20.assets in an infinite loop...
    Last edited by Ayora; 12-10-2015 at 06:19 AM.

  6. #96
    Im getting really tired of every patch making me jump through hoops to get ingame. Having the same issues with this again and this time nothing that has solved it in the past is working.

    [edit]
    Quote Originally Posted by alcide View Post
    I used to play with a copy of a outdated client which worked fine.
    but today, I managed to apply the previously given advices.
    1. Uninstall Hex
    2. Delete "HKEY_CURRENT_USER\Software\HEX Entertainment" in the registry (Windows-Key + R -> Regedit -> Ok)
    3. Delete "C:\Users\[USER]\AppData\LocalLow\Cryptozoic\HexPatch"
    4. Make sure your UAC settings is default
    5- delete the the Hex directory is the uninstallation failed to do it.
    6. Reinstall on a different hard disk.

    though,I don't really why it worked today
    I also had to delete "HKEY_CURRENT_USER\Software\Cryptozoic" in the registry for it to finally work.

    We really need a new patcher as this one has always shit itself for me on large patches. You shouldnt have to alter windows settings and dive into the registry to do a simple update.
    Last edited by MasterN64; 12-10-2015 at 09:00 AM.
    In Game Name: Halko

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •