Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: I need a big favor (patcher problems)

  1. #11
    Only other thing I can think of would be the antivirus if everything else didn't work. Try turning it off while UAC is on default.

  2. #12
    Quote Originally Posted by RamzaBehoulve View Post
    Only other thing I can think of would be the antivirus if everything else didn't work. Try turning it off while UAC is on default.
    already tried that also, even the more extreme uninstalling the AV software, running the patch, and still no change.

    For more clarification, the patcher (after each fix) does appear to download files, but the play now button never appears, nor does the repair button. it either restarts or gets stuck on a dll file, checking files, or some other trivial step. Nothing is actually ever downloaded, despite the lies of the orange progress bars.

    Thanks to Gwaer I have been able to play, but only by completely bypassing the patcher.
    IGN - Victory
    Guild Master Backer:
    http://i.imgur.com/W8LAtLe.png

  3. #13
    Im having a similar problem
    1- I Unisntalled all previous file including the old folder
    2- downloaded the client
    3- patcher starts (it shows shatered destiny for around 10 sec until patcher restarts)
    4- Patcher restarts under new screen (Army)
    5- No files are downloaded. I just says 100% ready to play.. but i cant click on nothing, not on the X not on repair nothing. i have to force close it (alt ctrl del) to close the patcher

    Did the same thing a 2nd time (uninstalled, cleaned everything).

    When i look at the folder i just have 40mb.. so it never downloaded anything and still says 100%

    I did chose the admin options and restarted my computer.. nothing...

    Would gladly take what you sent to the OP so i would see if it updates the files inside instead.

    Thank you

  4. #14
    Nevermind.. I clicked immidiatly repair install and it installed everything

  5. #15
    My repair button was never showing up.

    BUT! I did manage to solve my patcher issue. it is indeed a windows permissions issue, because windows 7 64 bit is RIDICULOUSLY PARANOID about installing.

    I tried this fix:
    Quote Originally Posted by RamzaBehoulve View Post
    Run as admin, then go and try installing the new client on something else than C: such as D:, E: or even a USB flash drive.

    You can also attempt to disable the signature check. Post from Gaggball :

    "try disabling digital signature.

    To do this, press Windows+F and type "cmd".

    In this window, type “Bcdedit.exe /set nointegritychecks ON”, press enter.

    This is all I can suggest. If nothing works, consider an external drive.

    You can revert this change by switching to nointegritychecks OFF."

    This issue is NOT linked to server status. It is linked to read/write authorizations on the C: drive (or whichever one your current Win 7 is running). It existed during test server as well. Devs did not fix it.

    The client still comes up as unsigned and unsafe as well when launching it from C:
    Disabling UAC on Win 7 will likely not fix the issue (it has always been disabled on my computer). Disabling the antivirus (Avast) does not change anything either.

    Report result.

    PS : the game client doens't even care if you already have all files in the Hex directory, for some reason it's always checking the LocalFLow/Cryptozoic directory for files instead, so if you move the game somewhere else or delete the LocalFlow directory, you get to reinstall everything again.

    PSS : might be linked to Win 7 64 bits unless we get reports from XP or Win 8
    AAaaaand it didn't work. but I started wondering about WHY it didn't work. and I had an Idea.

    First, I went into my system 32 folder and ran cmd as administrator and in compatibility mode. THEN I disabled integrity checks. (when I tried it before, it told me it disabled integrity checks, but it didn't). Then, while making sure that UAC was also set to medium, I ran the patcher. After the usual bug fixes (deleting .old files, making sure to run each restart of the patcher manually as admin) It FINALLY worked. on my C: Drive too! Thank goodness there was downtime so I decided to test some more options.

    But this fix is odd for many reasons, but mostly because I only have one user account, admin, and it should be set to run cmd as admin already but it wasn't. When I tried it previously, I had jut run cmd from the start menu. Nope, I needed to give the SYSTEM UTILITY permission to UTILIZE THE SYSTEM....

    ...I hate Microsoft...

    Then of course, I had to turn all of the integrity checks back on, re-install my antivirus, turn on all usual protections... don't forget to do this unless you like viruses.
    IGN - Victory
    Guild Master Backer:
    http://i.imgur.com/W8LAtLe.png

  6. #16
    Well, I tried everything that got suggested and can't get Hex to work after the patch. It just keeps downloading the same files and since there doesn't seem to really be another fix, I guess I can't play. And seeing how the devs don't know what's the problem either, I won't be able to play for a few weeks I assume?

  7. #17
    Maybe windows smartscreen related ??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •