Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 91 to 100 of 111

Thread: Stuck on Patch?

  1. #91
    Quote Originally Posted by Derceto7 View Post
    When I load up the game it says 100% up to date but when I click "play now!" the button lights up but nothing happens when I click. It's the same for every other button on that initial page. I've uninstalled, reinstalled and cleared the regedit multiple times without any success. The new installation does not take very long compared to previous ones so that seemed fishy to me. Strangely enough when I go to regedit now, cryptozoic folder is there but a hex folder is nowhere to be found...
    After you clear out your registries and ensure that your UAC settings are correct, are you able to try to install to a different directory?
    -Phenteo, Former Community Manager and Egg Giver
    Twitter: @CM_Phenteo | @HEXTCG


    "It's polite to say thank you when someone gives you a gift, human." -Phenteo

  2. #92
    That did the trick! Thanks Phenteo

  3. #93
    Quote Originally Posted by symbios View Post
    I had UAC at default, unsinstalled the software, deleted away the registry keys, the LocalLow\Cryptozoic folder and also the folder that isn't removed by the uninstallation and i'm still stuck at sharedassets12.assets which keeps redownloading again and again..
    I appear to be having the same problem with the same file as symbios. So far, trying all the suggested fixes in this thread has yielded no positive results. The previous patches updated properly, so I am perplexed at the different result this time round.

  4. #94
    I finally fixed my issue. The problem is with the akamai CDN. Basically one of the files "sharedassets12.assets" is not propagated correctly to the CDN i'm connected to. The problematic CDN is a1092.d.akamai.net (132.147.115.8). If your patch launcher keeps downloading the same file over and over again, you can do a ping to dl.hex.gameforge.com and see whether you are using the same CDN as i am. If you are, you will need to change to a working CDN that has the correct file.

    You can do that by changing your host file with this entry.


    42.99.128.136 dl.hex.gameforge.com

    After changing the host file, uninstall the program, delete the LocalLow\Cryptozoic folder and run the installation again. It should download the correct files this time round. Do note that this is a temporary solution and it is recommended to remove the host file entry after your game is running successfully.

  5. #95
    which is the "host file" that I should be changing? when I ping dl.hex.gameforge.com, I do get 132.147.115.10, so similar CDN. Unfortunately, I do not know how to switch CDNs. Appreciate any help please!

  6. #96

  7. #97
    I have tried everything in this thread and I am having the issue that it's stuck on Downloading HexPatch.exe

    I was able to play this morning before the servers went down and now I am unable to patch. Are there any new ways to fix this problem?

  8. #98
    I have the same problem as Deceased. Before the hotfix today everything was ok. Now both my machines (Win 7 and Win10 upgraded from 8) are stuck in a loop downloading HexPatch.exe, then a bunch of other files, then right back to HexPatch.exe.
    Hex Name: Kalassar ; Twitter: @Kalassar1



  9. #99
    I had the same problem, and after trying a bunch of different things editing the hosts file finally worked. They really need to add some sort of functionality to get the file from somewhere else if it keeps getting a faulty copy.

  10. #100
    Stuck on an infinite loop downloading cards.de-de.xml and cards.ru-ru.xml

    Did the entire Uninstall -> Reg-edit -> Delete temp-files -> Update UVAC settings dance and it still stuck.
    It also happened with 2 of my friends, with those 2 specific files, so it's not an isolated cause.

    In case it's the Hoste file that mucks things around; could anyone give a step-b-step on what to change into what?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •