Page 11 of 12 FirstFirst ... 9101112 LastLast
Results 101 to 110 of 111

Thread: Stuck on Patch?

  1. #101
    Quote Originally Posted by symbios View Post,d.c2E

    To modify your hosts file, follow instructions in above link.
    I got down to the C:\Windows\System32\Drivers\etc folder and there was no host file.

    Anyone know what to do? I have the same bad CDN

  2. #102
    Quote Originally Posted by symbios View Post
    I finally fixed my issue. The problem is with the akamai CDN. Basically one of the files "sharedassets12.assets" is not propagated correctly to the CDN i'm connected to. The problematic CDN is ( If your patch launcher keeps downloading the same file over and over again, you can do a ping to and see whether you are using the same CDN as i am. If you are, you will need to change to a working CDN that has the correct file.

    You can do that by changing your host file with this entry.

    After changing the host file, uninstall the program, delete the LocalLow\Cryptozoic folder and run the installation again. It should download the correct files this time round. Do note that this is a temporary solution and it is recommended to remove the host file entry after your game is running successfully.
    Could you pretty please give us a screen-cap or something with how the hosts file should look after you've done editing?
    I'm afraid I'm going to cock up my connection and I can't really find the entry in the hosts file, even after confirming the CDN by pinging gameforge.

  3. #103
    I found a quick-solution to the infinity card.de_de.xml and card.ru_ru.xml download.
    YOu only lack the de and the ru card texts, so unless you use those languages, you got all the other files.

    What you do is rename the patcher something else, so it doesn't open in tandem with your HEX.exe, then you run HEX.exe in administrator mode. Worked for me atleast, when none of the other aforementioned solutions did.

  4. #104
    Any advice on what to do for Mac OS X?
    Since the latest patch I have been stuck in the loading the same file over and over. Reinstalling + deleting temp files didn't help.
    IGN: ValueCity

  5. #105
    Tried it all... since last pach im downloading "assets" over and over again. Any official fix? (Except UAC) I'm on windows 10
    Best regards
    King and captain backer

  6. #106
    I changed nothing... and suddenly it worked...
    Best regards
    King and captain backer

  7. #107
    Got problems with #1. I've downloaded assets maybe 1000 times during the whole day.
    Checking files => Downloading => checking files => oh same file to dowload => Checking files => damm same file again => .... etc. Same thing on 2 computers at home (windows 10).

    But on windows 7 at work everything is fine.

    I'm not sure if it's due to my IP or the windows version.

    IGN : gattou

  8. #108
    According dev comment on steam, the issue IS a problem with windows username with special characters or special character in the your root Hex folder (i.e : cyrillic usernames)

    So here the tempory workaround the issue. You just need to do it well. desinstall all Hex matter on your pc and do these things :

    We're working on a fix for this issue ASAP.

    I'll sound the horns and play the trumpets once it's sorted out, it shouldn't take long now as we know where the problem is.

    In the mean time, if there are people that need to have a temporary solution I have one.

    If your windows account has special characters, then you can get round the problem by making a new windows account with no special characters.
    Additionally, if your windows account doesn't have special characters, but your root folder for HEX does, then you should re-install the game in a new directory without special characters.
    -- Basically you need to get to a situation where your windows account + your HEX root folder have no special characters at all.

    Thankfully, our engineers are already fixing the main problem so you should not have to use the temporary fix unless you really need to.

  9. #109
    Patch fix just released

  10. #110
    Infinite patcher loop was not fixed with this latest patch. Then again I didn't have any special characters but it is on a machine that is on a domain so the Users folder is "username.domain".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts