Page 2 of 12 FirstFirst 1234 ... LastLast
Results 11 to 20 of 111

Thread: Stuck on Patch?

  1. #11
    Rock League Champion
    Join Date
    Jan 2014
    problem solved - i unstalled the client with the windows software deinstaller and reinstalled it... works now...

    just deleting the client + reinstall didnt work before, even on other drives etc.. so the deinstall option might have been the key there :P
    Austrian Kickstarter & Slacker Backer | IGN: Cernz

    -=] Dont mess with the bull, you gonna get the horn [=-

  2. #12
    I'm using windows 8 and now I'm experiencing this problem for the first time. The patcher keeps looping on downloading sharedassets5.assets. I uninstalled, reinstalled on a different drive, enabled UAC, and relogged and none of that is working

  3. #13
    same problem here...

    Uninstall Reinstall and it was ok ^^
    Last edited by Zonga; 07-23-2015 at 10:40 AM.

  4. #14
    both uninstal/reinstall and UAC don't work for me

  5. #15
    Stuck at 'Updating Files'?

  6. #16
    I have the same issue.
    I tried all suggested solutions but none of them worked for me.
    I'm stuck at downloading sharedassets6.assets

    As you can see from the output_log(attachment) the patcher is trying to copy the file to C:\Users\Waldmeister\AppData\LocalLow\Cryptozoic\H exPatch\h_dl_hex_gameforge_com__live-1361876019\Transfer\Hex_Data/sharedassets6.assets
    over and over again.
    If you watch closely you can see that the patcher wants to put the file in the \Hex_Data/ folder. Maybe there lies the problem.


    Okay now i can play Hex
    Here is what i did:
    I copied all files from "AppData\LocalLow\Cryptozoic\HexPatch\h_dl_hex_gam eforge_com__live-1361876019\Transfer" and pasted all files to my Hex game folder.
    Then I opened the Hex.exe and as Windows asked me to allow HexPatcher.exe to make changes on my computer i clicked on "No". After that Hex started without issues.

    Without issues was a bit exaggerated...
    I can't access Arena. The game crashes after i challenge the AI.
    At least i can access AH

    Last edited by Lokus; 07-24-2015 at 12:15 AM.

  7. #17
    Cannot get past the ToS screen no matter what I do. I can't change UAC settings on this PC. PLEASE fix this! The game used to work just fine and now I can't play!

  8. #18
    I eventually got things working, but I'm not even sure it was anything I did.

    I re-enabled UAC (which I hate btw), uninstalled, reinstalled, and ran the patcher as admin. I had all the game files on a different drive, but it wasn't even working then, so I moved it back to the C drive when things actually started working again.


  9. #19
    Hero of Adamanth
    Join Date
    May 2013
    So i tried to update with the today patch. It was looping into the cards_it-it tr-tr ru-ru files. Tried the UAC changes, restarted, still wrong. Deleted the cached files from the Appdata folder, still wrong. Disabled UAC again, restarted, still wrong.
    Uninstalled from software management, deleted HEX folder, downloaded again, started the install, now looping on file.
    Tried to turn on UAC, still wrong, uninstalled, deleted, installed again, still wrong. Uninstalled, deleted, deleted registry keys from the local_user\Hex, still wrong. Uninstalled, deleted, tried to install to a different drive, still wrong. Tried all this after the servers are came back to online, still wrong.

    Windows 7 64 bit

    Really. What the hell should i do more to force this game to at least start? Should i go to buy a new PC, change identity, country, and try again?

  10. #20
    Hero of Adamanth
    Join Date
    May 2013
    i tried on a notebook which never had HEX before. loop what i get.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts