Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 111

Thread: Stuck on Patch?

  1. #31
    Same problem here. Patch gets stuck at sharedassets0.assets.new.

    tried all the suggestions on this thread without any success.

    frustration is high.

  2. #32
    Tried the solutions in the OP and in the thread, still looping, extremely frustrating

  3. #33
    Windows 8.1 and recently uninstalled HEX and reinstalled to try and fix an issue in game. Now the patcher just loops forever and doesn't download anything.

    UAC is already set to default and before the uninstall the patcher worked fine.

    Followed all other suggestions. Deleted all registries that HEX created and deleted all HEX folders I could find everywhere. Still same problem.

  4. #34
    Sensei of the Wounded Petal
    Join Date
    Aug 2010
    Location
    Mission Viejo, CA
    Posts
    286
    Just tried again this morning without changing anything and viola! it worked!
    Opinions are immunity to being told you're wrong. Paper, rock and scissors they all have their pros and cons. - Relient K

  5. #35
    same here i think they fixed it already i did everything the same i did yesterday and it just worked. to who ever fixed this thank you. i could hug you for a whole hour lol



    IGN: CEBU

  6. #36
    Indeed, thx Crypto. Don't be shy when you do something and tell people! ;-)

  7. #37
    Runt of the Litter
    Join Date
    Jun 2012
    Location
    Sweden
    Posts
    17
    Quote Originally Posted by Juneauz View Post
    Same problem here. Patch gets stuck at sharedassets0.assets.new.

    tried all the suggestions on this thread without any success.

    frustration is high.
    Maybe a little late with the answer but I had the same problem as you and also tried everything mentioned. The only solution i found was to allow the patcher to run for a hour or so and then it finally worked.

  8. #38
    Ok got enthusiastic a little bit too fast... I can't login....

  9. #39
    I haven't been able to play at all at work following the steps outlined in this thread - my install went fine at home. Are there any more tips about what the issue could be?

  10. #40
    I also cannot download onto my hard drive yet. Tried again today to no avail. I was stuck again on what appeared to be the game screen, but I could not click on "Play" or "Repair" or even the "X" in the upper right corner! So very strange. I would love to get this fixed as I am currently playing on an old back-up HD through USB. It's pokey (to say the least).

    Thanks!
    Taleisin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •