Page 9 of 12 FirstFirst ... 7891011 ... LastLast
Results 81 to 90 of 111

Thread: Stuck on Patch?

  1. #81
    Hero of Adamanth
    Join Date
    May 2013
    Location
    Australia
    Posts
    326
    Quote Originally Posted by Breskshire View Post
    This is so disappointing. OSX 10.10.5 and I'm having trouble downloading the patch. I tried removing all HEX related files and downloading from hextcg again to no avail (this worked when set 3 first came out). #beta4life

    Workarounds welcome.

    Thanks

    Edit: After doing this: https://support.apple.com/en-us/HT204012

    OS X Lion (10.7) and later
    From the Apple menu choose System Preferences.
    From the View menu choose Users & Groups.
    Click the lock and authenticate as an administrator account.
    Click Login Options.
    Click the "Edit" or "Join" button at the bottom right.
    Click the "Open Directory Utility" button.
    Click the lock in the Directory Utility window.
    Enter an administrator account name and password, then click OK.
    Choose Enable Root User from the Edit menu.
    Enter the root password you wish to use in both the Password and Verify fields, then click OK.

    I downloaded HexInstaller.dmg again and it downloaded the patches seemingly instantly and now appears to fc immediately after opening it.
    Also on 10.10.5 but I'm afraid this did nothing for me, still looping when checking files
    Idus - Keep Name: Mythopoeia
    The Unnamed Council - Inner Circle Member
    http://unnamed-council.com

  2. #82
    Quote Originally Posted by Cuzbot View Post
    So, I am stuck trying to download the latest patch. So far I have tried these things: I have set the UAC to medium and restarted my computer and that didn't work, I deleted all the files on my computer and tried patching about 10 different times and that hasn't worked, I have set up a partition on my computer and deleted all the files on my computer for hex and tried to install fresh on there and nothing.

    Right now I am so frustrated and have no idea how to get playing this game again. I am on Windows 10 and have played the game fine with the last patch on Windows 10. I am so pissed off now that I can't play a game that I have put so much money into it. I understand this is beta but this is ridiculous. Can someone please help me?

    I have also tried the thing in the cmd and writing the command in that but that didn't work either.
    I am in the same situation. When I am trying to launch the game I am getting stuck in a endless loop of "checking existing files"

    I have tried various UAC levels including the default. uninstalled and cleared all data multiple times rebooted multiple times etc.
    I'm running win 8.1 64bit, i7-4790, 16 gb ram and gtx 760.

    Any help would be appreciated.

  3. #83
    Has the new patch caused a new issue with the patcher?

    I'm using the Mac Client on OS X 10.11.1 (El Capitan) and seem to be stuck in an endless 'checking files / patching' loop on what looks like card language files..

    EDIT: Seems to be working now so guessed they fixed whatever was at fault..
    Last edited by limpit; 12-09-2015 at 01:18 PM.

  4. #84
    Posted my issues at http://forums.cryptozoic.com/showthr...l=1#post539732 but cc'ing to this thread as well (though not reposting to reduce space consumption). TL;DR, looping on (i presume) localization XML files on OS X El Capitan.

    EDIT: Just restarted and all went through fine. I'm guessing there were some fiddly bits that didn't quite get put in the right place on the gameforge side (having been in the "put fiddly bits into place" position in other organizations and knowing how it goes) and they finally got sorted.

  5. #85
    Devoted Emissary
    Join Date
    May 2013
    Location
    Barcelona
    Posts
    120
    I've been trying to install the patch for an hour and a half now.
    Nothing is working: I set UAC to default, restarted, executed in admin mode, reinstalled several time the client (deleting the LocalLow folder first), even reinstalled in another drive. Nothing seems to be working, I'm stuck downloading set03_pvp.harc and sharedassets12 & 20...

  6. #86
    Posts:3




    After the patch it seemed to of downloaded all the files but when it is updating them it just stops on set01_pve_arena.harc any suggestions on how to fix it I have tried downloading several times.

    Cheers

  7. #87
    Quote Originally Posted by alcide View Post
    I used to play with a copy of a outdated client which worked fine.
    but today, I managed to apply the previously given advices.
    1. Uninstall Hex
    2. Delete "HKEY_CURRENT_USER\Software\HEX Entertainment" in the registry (Windows-Key + R -> Regedit -> Ok)
    3. Delete "C:\Users\[USER]\AppData\LocalLow\Cryptozoic\HexPatch"
    4. Make sure your UAC settings is default
    5- delete the the Hex directory is the uninstallation failed to do it.
    6. Reinstall on a different hard disk.

    though,I don't really why it worked today
    I also had to delete "HKEY_CURRENT_USER\Software\Cryptozoic" in the registry
    In Game Name: Halko

  8. #88
    I had UAC at default, unsinstalled the software, deleted away the registry keys, the LocalLow\Cryptozoic folder and also the folder that isn't removed by the uninstallation and i'm still stuck at sharedassets12.assets which keeps redownloading again and again..

  9. #89
    It appears that the problem isn't related to UAC.

    Your filelist is looking for sharedassets12.assets file with a specified md5 and file size but the file that i downloaded from your file server is of a different checksum and filesize. Either your file server is corrupted or your filelist is simply serving the wrong checksum and file size. Please fix this.

    Filelist.txt
    Hex_Data/sharedassets12.assets,65caf5db35f01f99ea901fd3b4ee 3853,29058372

    Downloaded from http://dl.hex.gameforge.com/live/Hex...ssets12.assets
    E9F72F8103D85B5CBE85E9FD8A3A34D8, 29058364

  10. #90
    When I load up the game it says 100% up to date but when I click "play now!" the button lights up but nothing happens when I click. It's the same for every other button on that initial page. I've uninstalled, reinstalled and cleared the regedit multiple times without any success. The new installation does not take very long compared to previous ones so that seemed fishy to me. Strangely enough when I go to regedit now, cryptozoic folder is there but a hex folder is nowhere to be found...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •