Page 1 of 12 12311 ... LastLast
Results 1 to 10 of 111

Thread: Stuck on Patch?

Hybrid View

  1. #1

    Stuck on Patch?

    See if this helps:

    Quote Originally Posted by Chark View Post
    If you are on Windows 7 and experience any of the following issues:

    1. You are stuck downloading the same files over and over
    2. You are stuck downloading a specific file, but it never downloads.
    3. You are stuck accepting ToS over and over.

    You will need to set your User Account Control (UAC) settings to: Default - Notify me only when programs try to make changes to my computer. You will then need to restart your computer and run hexpatch.exe again.

    We believe that the "Never Notify me" setting is causing Windows 7 to protect your files in some other way. As a result the patcher can't do its thing. We are just as baffled as you are why increasing security settings seems to fix permission issues, but that's what fixed it for us this morning (and it's was pretty rough to track down). We have an engineer researching this further, but for now this is the work around.

  2. #2
    Hero of Adamanth
    Join Date
    Feb 2014
    Location
    the Netherlands
    Posts
    311
    I actually have symptom #1 on Mac OS X. Funny

    I'll see if the problem persists if I run the game as admin.

    EDIT: Nope... That didn't help, which suggests an issue even deeper than simply not being able to write files. Annoying, because last night the game worked fine for me.

    EDIT2: Ah, I see that this was already noted in the other thread -> http://forums.cryptozoic.com/showthr...t=44436&page=4
    Last edited by Makizushi; 07-21-2015 at 09:43 PM.

  3. #3
    Seems not working with this work around. Always in loop on file : cards.ru-ru.xml (on Windows 8)

  4. #4
    Rock League Champion
    Join Date
    Jan 2014
    Location
    Austria
    Posts
    868
    Quote Originally Posted by Gregangel View Post
    Seems not working with this work around. Always in loop on file : cards.ru-ru.xml (on Windows 8)
    hmpf same issues , but stuck on cards.pl-pl.xml - i tried the whole troubleshooting things from above - nothing helped.
    Last edited by Cernz; 07-23-2015 at 05:20 AM.
    Austrian Kickstarter & Slacker Backer | IGN: Cernz
    __________________________________________________

    -=] Dont mess with the bull, you gonna get the horn [=-

  5. #5

  6. #6
    Quote Originally Posted by Stok3d View Post
    See if this helps:
    I have like that but dont work

  7. #7
    same here... stuck on cards.ru-ru.xml (on Windows 7)

  8. #8
    Maybe Windows smartscreen related ?

  9. #9
    Rock League Champion
    Join Date
    Jan 2014
    Location
    Austria
    Posts
    868
    Quote Originally Posted by Gregangel View Post
    Maybe Windows smartscreen related ?
    nope
    Austrian Kickstarter & Slacker Backer | IGN: Cernz
    __________________________________________________

    -=] Dont mess with the bull, you gonna get the horn [=-

  10. #10
    Workaround worked for me eventually. When I launched it the first time after the restart it was still stuck on cards.pl-pl.xml, but after I closed and launched the patcher again it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •