Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: [Confirmed] Auction House issues post-update

  1. #31
    I can *only* find multi-shard cards in the AH. Tried searching for some commons (with appropriate shard boxes ticked) as a test and even cards like Burn won't show up, but when I searched for an Angel of Judgement it was found. Clicking on a shard and doing an empty search returns only multi-shard cards.

    EDIT:
    Also, I should mention that I tried this on two different computers so it would seem it is something to do with the AH or my account and not my installation. Thought I should specify since other people seem to be having different AH problems.
    Last edited by coolblueflame; 07-24-2015 at 07:37 AM.

  2. #32
    Currently I can't find any shards on the AH. Tried every "shard" type, and some combination. No hits at all.

  3. #33
    Try searching for "resource" in the search box.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •