Page 1 of 5 123 ... LastLast
Results 1 to 10 of 47

Thread: Weird bug in draft - no cards!

  1. #1

    Weird bug in draft - no cards!

    Anyone seen this yet?

    I submitted a bug report at the support site. For some reason I cannot upload a picture (JPEG). Essentially, I made my first pick, and haven't seen another card since - except when the computer auto-grants it.

    Blah.

  2. #2
    This bug is currently happening to me...

    Edit: Armies of Myth Competitive Draft (408-767) - I've created a ticket for reimbursement as well.
    Last edited by catacasa; 12-11-2015 at 06:46 AM.

  3. #3
    I've had this bug twice once Wednesday night and once Thursday night. I had to restart the game twice in order for it to finally come up (both times). Missed about 4 or 5 picks.

  4. #4
    I restarted 5 or so times in total. The first time I restarted it showed the cards and I got to pick - but then it went back to being blank, etc. The next 4 times did nothing - I would rejoin the draft and no cards would be visible.

    This was on a Macbook Air. Have not had this issue on my windows machine at home.

  5. #5
    Thank you for your reports.

    In order to assist us with tracking down this bug, could everyone who is experiencing this issue please list the following information:

    -Your operating system
    -Your graphics card
    -The screen resolution settings you are using for Hex

  6. #6
    MacBook Air
    OS: Mac OS X Lion 10.7.5
    GC: Intel HD Graphics 3000
    SR: 1280x800 (Widescreen), Windowed

  7. #7
    Windows 7 SP1
    ATI Radeon HD 5570
    1600 x 900 (Widescreen), Windowed


    Hope that helps. Please feel free let me know if you need more info.

  8. #8
    Windows 10
    AMD Radeon 5
    1680*1050 (widescreen)

  9. #9
    I had this problem, but doing a Repair Install fixed it. Prior to that, I would see all the cards, but as soon as I made a pick I wouldn't see any cards again until I relogged (and then the problem would happen again as soon as I made a pick). The cards were not just missing graphics, they were not even there, as I repeatedly clicked the top left card in pick 2 and still ended up with a common when it timed out.
    I have Win 7
    1680x10500 windowed
    Nvidia GeForce GTX 460 v2
    The poster formerly known as EntropyBall - Member of Cornerstone & The Unnamed Council - Fan of hex.tcgbrowser.com - Has sigs turned off on the forum

  10. #10
    Yea, i'm having the same issue. My last successful draft was on 12/11/15 EST. 12/12/15 it stopped working. Sealed Gauntlet works just fine. i have tried repairing my client but that didn't fix the issue. A NOBLE thought it sounded similar to being disconnected from the tourney, but I don't think i was ever disconnected.

    Macbook Air 2011
    OSX Yosemite 10.10.5
    Intel HD Graphics 3000
    1280 x 800 widescreen windowed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •