Page 2 of 7 FirstFirst 1234 ... LastLast
Results 11 to 20 of 68

Thread: patcher bug?

  1. #11
    Runt of the Litter
    Join Date
    Dec 2015
    Location
    Serbia
    Posts
    15
    Quote Originally Posted by Lisa89 View Post
    I would love a "server status" in the patcher.
    I approve this!

  2. #12
    Quote Originally Posted by Rodick View Post
    I approve this!
    I would also like to see how many players are online in any given time.
    IGN: Calixe
    "I come in peace. I didn't bring artillery. But I'm pleading with you, with tears in my eyes: If you f**k with me, I will kill you all." - James Mattis

  3. #13
    also in the looop
    Proud Champion tier backer

  4. #14
    Also looping. . . should I close the program or is that a bad idea?

    Edit: After closing and re-opening it . . . the patch finished; I don't now if the install is stable though
    Edit: Looks like login servers are down
    Last edited by MaximumSquid; 04-07-2016 at 07:58 AM.

  5. #15
    yeah feels like login servers are down

  6. #16

  7. #17
    So how do you fix the patcher looping issue. I have it happening on two separate machines.

    Edit: take that back it's only happening on one now.

  8. #18
    should only need to close hex and restart it after its looped for 5mins

  9. #19
    Anyone know what I can delete to stop the infinite patcher loop even after closing and restarting it?

  10. #20
    I deleted AppData\LocalLow\Cryptozoic\HexPatch subfolder and reran Hex and now the patcher is re-downloading everything. Hoping this will fix things.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •