Page 3 of 7 FirstFirst 12345 ... LastLast
Results 21 to 30 of 68

Thread: patcher bug?

  1. #21
    Still not fixed. Still getting infinite patch loop even after forcing it to redownload all the files.

  2. #22
    I have the same problem on two different computers. It patches into a launcher with a Primal Dawn image but then it goes into some kind of perpetual downloading state. I've never had a problem with the client until today. It says it's downloading at a high rate but the files it is supposedly downloading aren't very big. Uninstalled the game and reinstalled, deleted the patch files in %appdata%, still experiencing the problem.

    The only thing I can think of that is unusual about my install is it is in c:\games\Hex on both computers

    edit: turns out that it did finish downloading after 5 hours. For whatever reason it was very slow despite it reporting that it was downloading at the full speed of my cable modem
    Last edited by quidnunc; 04-07-2016 at 03:11 PM.

  3. #23
    any chance we can download a standalone patch?

  4. #24
    Devoted Emissary
    Join Date
    May 2013
    Still can't get back in since the patch, stuck on the yellow loading bar for hours.
    King + Raid Leader.
    I still play Decipher's LotR daily @

  5. #25
    Quote Originally Posted by Incindium View Post
    Still not fixed. Still getting infinite patch loop even after forcing it to redownload all the files.
    Have you tried uninstalling Hex as a whole rather than the patch folder? That worked for me in the early days of the client.

  6. #26
    just bumping and hoping CZE can give us a stand alone patch. thanks

    EDIT: i didn't change anything but tried again and I am finally able to patch my game
    Last edited by majin; 04-09-2016 at 01:47 AM.

  7. #27
    Thought I would come back and play this weekend but experiencing the checking files loop. Lost count of how many times it has looped. I have tried closing and restarting. Are other people still experiencing this and/or found a work around. I would like to avoid uninstalling the whole thing of possible as I suspect it will take ages to reinstall the whole game from scratch?

  8. #28

    Patcher Issues

    So I have a few different machines that I'm having issues on. After a reinstall, my main machine is stuck at downloading RETRY: patch.ini, while the other two are having a "Disk Full" error message pop up. Of course neither of those computers actually have a full disk, and when RETRY: patch.ini finishes, nothing occurs. When restarted, the patcher merely does it again.

    I know there are others that are experiencing these issues. Have there been any solutions found for any of these? Have we received any official word?
    IGN: Etruia

  9. #29
    I have the checking content infinite loop issue. It's driving me insane. Been at it for about 5 hours now and have tried all the fixes suggested. I am annoyed to say the least that there is no official word despite the amount of posts going up. But hey we are ready for Steam!

  10. #30
    5 hours spent for nothing. Flight away from 5 shards.
    "Thanks" for cool patch, "thanks" for all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts