Page 5 of 7 FirstFirst ... 34567 LastLast
Results 41 to 50 of 68

Thread: patcher bug?

  1. #41
    Quote Originally Posted by Sadnesssa View Post
    after all it`s stand at this
    Try installing the Setup in the same folder again and retry patching. Had the exact same problem and this solved the downloading bug

  2. #42
    Laiwen's fix is ''working'' for me. I can finally get back into the game, but its laggy... The AI is taking long to act, and even when hitting F10 it takes a while to process my turn. (and my wife is playing next to me with no lag/slowness at all)

    I am wondering if its cuz this fix by-passed something important ? ... I mean I am thrilled to finally be back in after, what is it now.. 3 days of exile? but would prefer my game to run flawlessly.
    Squire backer - why not more? cuz I am broke! :P

  3. #43
    Hah, helarious .. I just tried to repair my install after using your fix Laiwen (as I really disliked the lag) and now its back to being stuck again on the patcher ^_^

    I am defineatly thinking its bypassed / skipped some important file or something somewhere - your fix - as even the launcher / patcher is showing the incorrect background.

    Do we think that there is any chance that HEX is going to fix this patcher anytime soon ? or maybe even an official replying to the forum posts?
    Squire backer - why not more? cuz I am broke! :P

  4. #44
    Quote Originally Posted by Laiwen View Post
    Try installing the Setup in the same folder again and retry patching. Had the exact same problem and this solved the downloading bug
    Trouble with patcher actually have many people with 32-x OS.
    & this shit don`t removed by the written upper methods.

    p.s. And the most insulting in all things it is absence of made reaction from administrations.
    Hey! Hey! We gonna steam!
    Even on a steam there are answers, here all to spit.

  5. #45
    There is a sticky on the top of the section. You have just to read it

  6. #46
    This sticky Gregangel?

    *If you are on Windows 7 and experience any of the following issues:

    1. You are stuck downloading the same files over and over
    2. You are stuck downloading a specific file, but it never downloads.
    3. You are stuck accepting ToS over and over.

    You will need to set your User Account Control (UAC) settings to: Default - Notify me only when programs try to make changes to my computer. You will then need to restart your computer and run hexpatch.exe again.

    We believe that the "Never Notify me" setting is causing Windows 7 to protect your files in some other way. As a result the patcher can't do its thing. We are just as baffled as you are why increasing security settings seems to fix permission issues, but that's what fixed it for us this morning (and it's was pretty rough to track down). We have an engineer researching this further, but for now this is the work around.*

    My UAC has always and will always be to the Default, so this sticky is useless. But ty for trying to help.
    Squire backer - why not more? cuz I am broke! :P

  7. #47
    No, the first one posted yesterday

  8. #48
    Someone did that
    Try to uninstall both hex and gameforge. Then clean registry. Then install gameforge and install Hex through Gameforge. When HEX is installed close gameforge(do not patch up). Go to hex folder and modify Patch.ini. Then run gameforge as admin and run HEX from there. That is all i did and works like charm now

  9. #49
    Oh that one, honestly hadnt seen it.. BUT those things has already been suggested, and tried.

    Changing whats in my api.ini does nothing.

    Applying this ''''''fixx'''''' *If that doesn't work try to install the Setup in the same folder again and restart the patcher* , well if you'd ready my posts here before posting, thats exactly what I just tried. and this so called '''fix''' makes me lag and results in AI taking extra long time for their rounds. So while this will make me able to log into the game, this is not a real fix to the problem - mearly a means to bypass the problem (and thus resulting in lag or possible other bugs) .. I tried clicking the Repair install after being fed up with the lag/slowness, and I am right back at the same initial problem with being stuck at the patcher.
    Squire backer - why not more? cuz I am broke! :P

  10. #50
    I was finally able to get online but only through a more powerful PC. I gave up on the lap top which was all I had access to whilst away from home.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts