Results 1 to 10 of 10

Thread: Been stuck downloading forever

  1. #1

    Been stuck downloading forever

    I ran in to an issue last night that caused me to uninstall and re-install the game hoping it would fix it. After some browsing online I did fix that issue and the game was starting fine again.

    However now I had to download all the data again and let it do it's install process through the launcher. So I let it go.

    It was taking awhile and eventually I opted to go to bed and just let it finish up while I slept. The problem is it's STILL going.

    Progress bars are moving constantly and at a regular pace, it's acting as if it is in fact downloading things, but it makes no sense that after 16 hours of downloading it wouldn't be done.

    Everything seems to look correct, nothing seems slow, progress bars fill up, reset, file name switches to next file, fill up again, the whole shabang. I have the highest speed cable internet provided because of all the online gaming I do and I'm getting full speeds. And like I said, it doesn't seem like it's going slow, it just seems like it's found an infinite amount of files to download.

  2. #2
    Have you tryed to disable antivirus for the time of the update?

  3. #3
    Thanks for the response. Oddly enough after running the launcher a few times eventually it just worked. Not sure what the problem was but hopefully it's not something that happens again or anyone else has to deal with.

  4. #4
    At least it worked out well in the end!

  5. #5
    Master Theorycrafter
    Join Date
    May 2013
    New Jersey
    Having a similar issue. I downloaded the patch yesterday with no issues. Today I try to log on and when I launch Hex it just keeps "downloading" on loop. It downloads HexPatch.exe to 100% (rather quickly) then instead of cycling to a new file, it goes right back to downloading HexPatch.exe again. Over and over and over. I tried closing and re-launching 12+ times in hopes that it would work for me as it did Duck, but no luck here.

  6. #6
    I just used this solution and it worked:

    Just basically go to your Hex folder and rename your patcher file to RenamedHexPatcher.exe and the run Hex.exe as admin. Your game will boot, although I suspect (?) that you are running the old version, it'll work as a stopgap.
    Last edited by icecon; 04-08-2016 at 10:18 PM.

  7. #7
    I have been having the same issue as AnActualDuck and others... I just tried uninstalling the game + deleting a few extra files, then reinstalling.. Now the hexpatcher is saying my harddrive is full - and both my drives has 130+ GB avaliable. Please please fix the patcher/launcher issuses so we can play the game.

    *Just to try something else I tried using a slightly older hex install - from closed beta. That one does not work at all, it'll try to update, gets to 100%, then loops back and repeats - infinite loop.

    *3rd try on the 'new'/normal installer and it seems to be installing - entered the patcher via the game icon, not the launcher this time. (about 14min for full install it says, will post later if it worked.)
    * - 3rd install is a failure aswell, it will update and install the game 100%, then the launcher gets unresponsive. Closing it down and opening it again, will promt it to try another full install/download.

    My novice observation is that the launcher dosnt seem to install/download the files to the hex directory - (or possibly anywhere else) which is what promts it to start over everytime.
    Last edited by Cecil578; 04-09-2016 at 01:07 AM.
    Squire backer - why not more? cuz I am broke! :P

  8. #8
    (I dunno how to take a quote, but this is from the stickied stuck on patching post here on the bug forums)

    Originally Posted by Chark
    If you are on Windows 7 and experience any of the following issues:

    1. You are stuck downloading the same files over and over
    2. You are stuck downloading a specific file, but it never downloads.
    3. You are stuck accepting ToS over and over.

    You will need to set your User Account Control (UAC) settings to: Default - Notify me only when programs try to make changes to my computer. You will then need to restart your computer and run hexpatch.exe again.

    *This just about sums up my current problem after uninstalling - only problem is my UAC setting is the recommend one (and always has been)
    Squire backer - why not more? cuz I am broke! :P

  9. #9
    I am still stuck on the 'new' patcher, it says:

    00.0% Checking Patcher
    00.0% Statelist.txt
    Squire backer - why not more? cuz I am broke! :P

  10. #10
    That's worked for someone but it start with a clean install
    That worked!
    What i did was clean install of both gameforge and hex. Before i patch up i copied the text from Darkfall's link to my patch.ini file which is in hex folder(notice that .ini are hidden files so you need to make them visible)
    Then i launch the patcher and everything worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts