Results 1 to 3 of 3

Thread: Won't launch

  1. #1

    Won't launch

    I've installed the patch. It froze during loading every match. I repaired install it didn't help, So I uninstalled the game entirely - including the files out of regedit - and reinstalled the game. It downloaded fine but now the buttons don't work on the application. When I click "PLAY NOW" it lights up but nothing happens. Same with repair install, patch details and even the X to exit the game. I've tried uninstalling the game and installing it under a different file (i.e. hex1) and the same thing happened. This happened to me last patch and using "hex1" worked. I've tried hex2, hex11 and going back to just original hex. Nothing is working.

    Any suggestions?

  2. #2

  3. #3
    Actually it's just not making a hex file at all in my registry... It's making a cryptozoic file with the hex patch but a hex file is nowhere to be found.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •