Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Technical help

  1. #1

    Technical help

    Can't play hex since the last patch; the game start correctly; i cna chat use HA, manage my card. But when i want to plat, campaign, frost ring , or other mode i get an infinite loading.

    could you help me please

    PS; don't now if it is the right spot for this kind of sorry; sorry if not

  2. #2
    the API is probably the problem, rename or remove it should fix the problem.

    http://forums.cryptozoic.com/showthr...=40975&page=45

  3. #3
    well do you now how change api on mac ?

  4. #4
    You had to manually enable the API so you can just go through the steps to disable it again.

    http://hex.tcgbrowser.com/tools/sync/

    Mac:
    First you need to find the location where Hex saves its cached data. In order to do this, start the game, then open a terminal window and run the command 'ps aux | grep Hex'. This will display information about the game process and it should look something like:
    /Applications/Hex.app/Contents/HexGame.app/Contents/MacOS/Hex -sp=%2fUsers%2fusername%2fLibrary%2fCaches%2funity. Cryptozoic.HexPatch%2fh_dl_hex_gameforge_com__live _osx1452556776

    Copy the part after = and replace %2f with /. The result is the location we need. In this case it would be:
    /Users/username/Library/Caches/unity.Cryptozoic.HexPatch/h_dl_hex_gameforge_com__live_osx1452556776

    Inside this folder, create a file named api.ini. Edit it and add the following line:
    http://hex.tcgbrowser.com:8080/sync?CODE|All
    What i did is i just located the file and dragged it outside of the folder and onto my desktop. When the API is fixed ill just drag it back in.
    In Game Name: Halko

  5. #5
    well a last question i hope, how do i edit a folder ?
    ps; thanks to everyone : )

  6. #6
    Well didn't see any abnormal folder, reinstall hex, but still not working : (

  7. #7
    Quote Originally Posted by Strom View Post
    Well didn't see any abnormal folder, reinstall hex, but still not working : (
    I dont think this has anything to do with folders bud.

  8. #8
    Let's make this simple. Seems OP is confusing himself. Did you ever set up the API before?
    Yes? The problem is likely the API which you need to undo it.
    No? Likely not the API, and the cause is something else.

  9. #9
    the thing is i undo the API still not working ^^

  10. #10
    Quote Originally Posted by Strom View Post
    the thing is i undo the API still not working ^^
    How exactly did you undo it? No offense intended but we need to make sure you disabled it correctly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •