Results 1 to 9 of 9

Thread: CTD on any match

  1. #1

    Exclamation CTD on any match

    Hey - i've got crash to desktop every time im trying to start a match after last patch, no crashlog generated thou. The game was running ok a week or two ago

    1. start any match (campaign, arena, tutorial...)
    2. non responding program every time the coin should come up
    3. no crash folder generated

    - win 7, 64bit, all drivers and win updates are up to date

    Thanks for help!
    Last edited by drui; 04-16-2016 at 10:53 PM.

  2. #2
    Maybe due to your windows uac setting.
    Change your setting and then repair patch and launch.

  3. #3
    Mine does the same thing. Here I thought we finally got a patcher that worked .

  4. #4
    - UAC is turned off
    - tried to repair install, did not help
    Last edited by drui; 04-16-2016 at 09:51 PM.

  5. #5
    I believe I'm getting the same thing. I tried a gauntlet - relogged 3-4 times (because of CTD). Was able to play (overstatement?) second game - first game lost to time. Super lag during the whole game. used f5, f4 and f10 every turn. Started 2nd game with around 20 minutes on clock. Took about 13 minutes to play the game (was running mono ruby), perhaps 7 turns for the game? Timed out match in 3rd game after ~ 4 turns.

    Tried campaign and couldn't get into match CTD.

    Has anyone tried reinstall?

  6. #6
    Hero of Adamanth
    Join Date
    May 2013
    Did you check the api.ini problem? (to not set to all)

  7. #7
    seems like api.ini bug
    Proud Champion tier backer

  8. #8
    Deleting the api.ini helped - thanks a lot!

  9. #9
    Thanks, that was my problem as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts