Results 1 to 9 of 9

Thread: Is the patcher supposed to run a core at 100%

  1. #1

    Is the patcher supposed to run a core at 100%

    Is it running a game loop or something? :P

  2. #2
    Time Bug
    Join Date
    May 2013
    Location
    Berlin, Germany
    Posts
    173
    I didn't check if one core on my laptop runs at 100%, but it behaves like a hairdrier at the moment xD.

  3. #3
    I am also having this issue. For the last 15 hours, my laptop has been running so hot that it hasn't fully charged yet.

  4. #4
    Running ok on my i5 based desktop. Something like 10%.
    When he's underwater, does he get wet? Or does the water get him instead?

  5. #5
    Time Bug
    Join Date
    May 2013
    Location
    Berlin, Germany
    Posts
    173
    Quote Originally Posted by caffn8d View Post
    Running ok on my i5 based desktop. Something like 10%.
    My desktop PC also seems to use less CPU power,
    but the patcher uses 50% of my GPU, what's really strange
    (that's more than League of Legends).


    But it seem no to interfere with me playing games, that normally need about 80% GPU power, they go up to about 90%, so suddenly the patcher only takes 10%.
    Last edited by Gen91; 10-10-2013 at 07:47 AM.

  6. #6
    Master Theorycrafter
    Join Date
    Jun 2013
    Location
    currently without home
    Posts
    686
    run sysinternals process monitor or other like software to look in more detail.

    imma try to attach it to a debugger when i can get a hold of the blasted thing.... (*pulls on ears*)

    http://technet.microsoft.com/en-us/s...rnals/bb842062
    Last edited by keroko; 10-10-2013 at 08:00 AM.

  7. #7
    Quote Originally Posted by Gen91 View Post
    My desktop PC also seems to use less CPU power,
    but the patcher uses 50% of my GPU, what's really strange
    (that's more than League of Legends).
    The patcher doesn't seem to be frame limited. With the patcher up on screen my fps was at 1900 and my video card was working as if I was playing a resource intensive game.

  8. #8
    Time Bug
    Join Date
    May 2013
    Location
    Berlin, Germany
    Posts
    173
    Quote Originally Posted by Daer View Post
    The patcher doesn't seem to be frame limited. With the patcher up on screen my fps was at 1900 and my video card was working as if I was playing a resource intensive game.
    That makes sense, cause when I start to drag the launcher window around my graphic card and cpu stop working on Hex for a moment.

  9. #9
    I have my graphics card capped at 120 FPS (you'll have to find how to do that for your specific graphics card) so try that? Hopefully it will be fixed for beta, but in the meantime you might want to look into it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •