Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: forum bug, logging in from multiple devices

  1. #1

    forum bug, logging in from multiple devices

    hello,
    in the past i could browse the forum from multiple devices just fine, where on the devices i would just stay logged in all the time. But if i now check the forum on one device and then later check it on another device i get this error since last thursday:

    It can be fixed by logging out and back in, but then if you go back to the first device, it will show the error there and you have to log out and back in on that device. So basically you can only check the forums now on one device at a time without relogging each time.

  2. #2
    This frustrates me to no end. A fix would do great things for my lack of sanity. My postcount begs you!
    Xenavire, proud guild leader for The Lions Share.
    http://i307.photobucket.com/albums/n...erlinsmall.png

  3. #3
    That's a bug!?
    I thought it was intentional but annoying.

  4. #4
    This is a bug that happens to me intermittently, but it usually stops after a while. It is not the normal operation of the forum in my experience.
    ----
    http://i.imgur.com/I1MZpF8.png
    HexEnt is too long to type, They're HXE now.
    I am currently trading my unused GK code for a new Tesla Model S P85D
    Feel free to contact me for where you can have it shipped.

  5. #5
    I had that bug for about a month. Oddly enough, it only effected Chrome, and it went away on its own eventually.

  6. #6
    I bounce back and forth between Chrome, Firefox, and Chrome on my phone. I've never once run into this issue. I wonder if you're actually being logged out for some reason but it's caching some stuff?

  7. #7
    High Tomb Lord
    Join Date
    Jul 2013
    Location
    The Bowels of Heck
    Posts
    1,940
    Quote Originally Posted by Svenn View Post
    I bounce back and forth between Chrome, Firefox, and Chrome on my phone. I've never once run into this issue. I wonder if you're actually being logged out for some reason but it's caching some stuff?
    Same here, I never get logged out on any device.

  8. #8
    It happens to me from time to time. 95% of my forum time is while using Opera on my desktop, but occasionally I get the bug when I use Chrome on my tablet. I've just stopped posting/logging in while using my tablet.

  9. #9
    Unfortunately, this is the way cookies work and your trying to access the forums from multiple devices. I am working with our web guys to move over to a new forum software. So, please bear with the intermittent issues until then.
    -Phenteo, Former Community Manager and Egg Giver
    Twitter: @CM_Phenteo | @HEXTCG


    "It's polite to say thank you when someone gives you a gift, human." -Phenteo

  10. #10
    Quote Originally Posted by Phenteo View Post
    Unfortunately, this is the way cookies work and your trying to access the forums from multiple devices. I am working with our web guys to move over to a new forum software. So, please bear with the intermittent issues until then.
    Sounds good.
    Xenavire, proud guild leader for The Lions Share.
    http://i307.photobucket.com/albums/n...erlinsmall.png

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •