Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Cannot play after new patch...

  1. #11
    For anyone experiencing this issue please check your UAC settings in the control panel, it should be set to the lower of the two medium settings for optimal performance. Several players with similar issues have resolved them with this method.
    Last edited by NOBLERoostasaur; 11-12-2015 at 05:45 PM.

  2. #12
    Thanks Roosta I will test that out when I get home this evening
    __________________________________________________ _____________________________________
    - Dinner & Drafts

  3. #13
    Let me know if that resolves it for you Boss.

  4. #14
    Quote Originally Posted by TheUndererDarker View Post
    Deleting the HexPatch and Hex folders from AppData and then moving the game's files to my secondary hard drive (the drive that doesn't contain the OS) somehow made it work.
    I tried installing hex on an external hard drive. Still doesn't work. Program immediately crashes when I click the icon.

  5. #15
    Noble it did not work for me. I posted in Kramers thread what I am currently doing to make it work
    __________________________________________________ _____________________________________
    - Dinner & Drafts

  6. #16
    Still having the same issue, does anyone have a fix or link to fix posted on other thread?

  7. #17
    My patcher is continually checking existing files. It gets to roughly 50% completion then restarts and checks the same files again. So far I've tried: running HexPatch as an administrator, changing UAC to always notify, re-installing, re-installing on a different drive after clearing all keys under cryptozic in the registry, deleting Hex/HexPatch folder out of AppData. All of these produce same result: eventually the launcher gets stuck checking files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •